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Предисловие

1. Соглашения документа
В этом руководстве используются различные стили для выделения текста.

В PDF и бумажной версиях руководства используются шрифты семейства Liberation1. Эти же
шрифты будут использоваться для отображения HTML-версии, если они установлены в вашей
системе. В противном случае будут использоваться аналогичные шрифты. Red Hat Enterprise
Linux 5 и более поздние версии включают в свой состав комплект Liberation по умолчанию.

1.1. Типографические соглашения
Для выделения текста используются четыре стиля, которые будут перечислены далее.

Моноширинный жирный шрифт

Используется для выделения вводимого текста, включая команды оболочки, а также имен
файлов, путей и комбинаций клавиш. Пример:

Чтобы просмотреть содержимое файла my_next_bestselling_novel
в текущем каталоге, в строке приглашения оболочки введите cat
my_next_bestselling_novel и нажмите Enter для выполнения этой
команды.

Приведенный текст содержит имя файла, команду оболочки и имя клавиши, которые выделены
моноширинным жирным шрифтом.

Для разделения клавиш в составе комбинаций используется дефис. Пример:

Нажмите Enter для исполнения команды.

Нажмите Ctrl+Alt+F1 для перехода в первый виртуальный терминал. Нажмите
Ctrl+Alt+F7 , чтобы вернуться в сессию X-Windows.

В первом примере жирным шрифтом выделено название отдельной клавиши, во втором —
комбинаций клавиш.

Этим же шрифтом выделяются имена классов, методов, функций, переменных и возвращаемые
ими значения. Пример:

Классы файлов включают filesystem для файловых систем, file для
файлов, dir для каталогов. Каждому классу соответствует набор разрешений.

Пропорциональный жирный

Выделяет системные слова и фразы, что включает имена приложений, текст диалогов,
названия меню, текст кнопок, флажков и других элементов графического интерфейса. Пример:

В главном меню выберите Система → Параметры →  Мышь для запуска
утилиты Настройки мыши. На вкладке Кнопки установите флажок Настроить
мышь под левую руку и нажмите кнопку Закрыть, чтобы настроить мышь для
левши.

1 https://fedorahosted.org/liberation-fonts/

https://fedorahosted.org/liberation-fonts/
https://fedorahosted.org/liberation-fonts/
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Чтобы вставить специальный символ в файл gedit, выберите Приложения
→ Стандартные →  Таблица символов. Затем в меню выберите Поиск
→ Поиск…, введите имя символа и нажмите кнопку Найти следующее.
Найденный символ будет выделен в таблице символов. Дважды щелкните на
этом символе, чтобы вставить его в поле Текст для копирования и нажмите
кнопку Копировать. Теперь вернитесь к вашему документу и в меню выберите

Правка → Вставить.

Приведенный выше текст содержит имя приложения, названия меню, кнопок и текста элементов
графического интерфейса.

Моноширинный жирный курсив или пропорциональный жирный курсив

Оба типа выделения обозначают изменяемый или заменяемый текст. Курсив сообщает о том,
что не следует вводить приведенный текст напрямую, а изменить в соответствии с вашими
настройками. Пример:

Для подключения к удаленной машине с помощью SSH в строке приглашения
выполните ssh имя_пользователя@имя_домена. Скажем, имя удаленной
машины – example.com, а ваше имя пользователя – john, тогда команда будет
выглядеть так: ssh john@example.com.

Команда mount -o remount файловая_система повторно подключит
заданную файловую систему. Например, для /home команда будет выглядеть
так: mount -o remount /home.

Чтобы просмотреть версию установленного пакета, выполните команду rpm -
q пакет. Результат команды будет представлен в формате пакет-версия-
выпуск.

В приведенных примерах жирным курсивом выделяются имя пользователя, имя домена,
файловой системы, пакет, его версия и выпуск.

Также курсивом выделяются термины, которые встречаются в тексте документа впервые.
Пример:

Publican — система публикации DocBook.

1.2. Соглашения по выделению текста
Вывод экрана и листинг исходного кода будут отделены от окружающего текста.

Для отображения текста, который вы увидите на экране, используется моноширинный шрифт:

books        Desktop   documentation  drafts  mss    photos   stuff  svn
books_tests  Desktop1  downloads      images  notes  scripts  svgs

Для отображения содержимого исходного кода используется моноширинный шрифт:

package org.jboss.book.jca.ex1;

import javax.naming.InitialContext;



Примечания и предупреждения

ix

public class ExClient
{
   public static void main(String args[]) 
       throws Exception
   {
      InitialContext iniCtx = new InitialContext();
      Object         ref    = iniCtx.lookup("EchoBean");
      EchoHome       home   = (EchoHome) ref;
      Echo           echo   = home.create();

      System.out.println("Created Echo");

      System.out.println("Echo.echo('Hello') = " + echo.echo("Hello"));
   }
}

1.3. Примечания и предупреждения
Наконец, чтобы привлечь внимание читателя к важной информации, используются три стиля.

Примечание
Примечания обычно содержат дополнительную информацию. Если вы их
проигнорируете, это не критично, но вы можете пропустить совет, который,
возможно, поможет сэкономить время при выполнении задания.

Важно
Important boxes detail things that are easily missed: configuration changes that only
apply to the current session, or services that need restarting before an update will apply.
Ignoring a box labeled 'Important' won't cause data loss but may cause irritation and
frustration.

Предупреждение
Не стоит игнорировать предупреждения, так как они содержат важную информацию,
которая позволит избежать потери данных.

2. Нам нужны Ваши отзывы!
Если Вы нашли опечатку в этом руководстве, или у Вас есть идеи, как его улучшить, мы
будем рады выслушать Вас! Пожалуйста, оставьте сообщение в Bugzilla по адресу http://
bugzilla.redhat.com/bugzilla/, выбрав продукт Fedora Documentation.

Убедитесь, что в сообщении об ошибке Вы указали идентификатор данного руководства: user-
guide.

Если Вы хотите предложить улучшения руководства, постарайтесь описать предложения
максимально подробно. Если Вы нашли ошибку, пожалуйста, укажите номер раздела и текст
вокруг, чтобы мы могли её быстро найти.

http://bugzilla.redhat.com/bugzilla/
http://bugzilla.redhat.com/bugzilla/
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Введение

1. Цели и аудитория
Добро пожаловать в Руководство пользователя Fedora 13. Данное руководство предназначено
для пользователей, в распоряжении которых есть функциональная система Fedora 13, и
умеющих пользоваться клавиатурой и мышью.

Это руководство преследует две основные цели: во-первых, это руководство предназначено для
ознакомления новых пользователей с принципами работы в Linux и Fedora, и возможностями, с
которыми они могут быть не знакомы, даже если у них уже есть опыт работы с компьютерами.
Во-вторых, это руководство содержит описание наиболее распространенных задач, с которыми
вы столкнетесь при работе в окружении рабочего стола, включая, среди прочих, настройку
электронной почты, использование офисных приложений и управление программным
обеспечением.

Дополнительно, в этом руководстве вы найдете командные альтернативы большинства
рассматриваемых действий (например, при установке программного обеспечения), которые
приведены с целью знакомства новых пользователей с работой в терминале. В свою очередь,
опытные пользователи найдут ссылки на более интересные нетривиальные задачи, которые
даже могут выходить за рамки материала данного руководства.

2. Об этом документе
Volunteer contributors from the Fedora Documentation Project create this guide for each release of
Fedora. If you have questions or suggestions about Fedora's documentation, or if you would like to
help document Fedora, please visit the Fedora Documentation Project web site1.

Информацию об установке Fedora 13 вы сможете найти в Руководстве по установке Fedora 13
, которое можно найти по адресу http://docs.fedoraproject.org/install-guide/f13/2.

Благодарим вас за выбор Fedora.

1 https://fedoraproject.org/wiki/DocsProject
2 http://docs.fedoraproject.org/install-guide/f/

https://fedoraproject.org/wiki/DocsProject
http://docs.fedoraproject.org/install-guide/f/
https://fedoraproject.org/wiki/DocsProject
http://docs.fedoraproject.org/install-guide/f/
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Окружения рабочего стола Fedora
В отличие от большинства проприетарных операционных систем, Fedora 13 предлагает выбрать
между несколькими окружениями рабочего стола (также называемыми средами рабочего
стола), предоставляющими графический интерфейс для просмотра и запуска доступных
приложений, и управления общим представлением на экране. Окружение рабочего стола иногда
называют графическим интерфейсом пользователя (GUI, Graphical User Interface).

Fedora 13 включает три распространенных окружения:
• GNOME, который концентрируется на простоте использования;

• KDE, который использует широкий диапазон приложений и функций настройки;

• Xfce, который подходит для предыдущих моделей компьютеров в силу минимальных
требований к ресурсам.

Существует множество окружений
Fedora's extensive repository of software offers other desktops as well, such as Fluxbox1

(minimalist desktop), Sugar2 (the desktop environment for the OLPC XO), and LXDE3.
To learn how to browse and install software from the repository, refer to Глава 17,
Управление программами

За редкими исключениями, приложения, предоставленные в составе одного окружения
рабочего стола, обычно могут выполняться в других окружениях. Например, офисный пакет
OpenOffice.org работает в трех перечисленных окружениях.

Некоторые программы создаются для использования в определенном окружении. Например,
любое окружение рабочего стола включает предпочитаемый текстовый редактор. Так, GNOME
предоставляет Gedit, KDE предоставляет Kwrite, но в то же время эти программы можно
установить в другом окружении.

Fedora предоставляет большой выбор программ для доступа к Интернету, создания документов,
просмотра и редактирования фотографий. В этом руководстве будут рассмотрены лишь самые
распространенные программы и перечислены их альтернативы.



2



 

3

Вход в окружение рабочего стола
В данном разделе Руководства пользователя Fedora объясняется порядок идентификации
в системе (или входа). Во время процедуры, выполняемой по окончании установки, вы
создали идентификатор с именем и паролем, называемый учетной записью. Если вы забыли
какой-либо элемент своей пользовательской учетной записи, см. Раздел 2.3, «Я не могу
зарегистрироваться: помогите!». Для получения дополнительной информации о процедуре
регистрации, см. Раздел 2.2, «Регистрация: техническое описание».

2.1. Вход в систему
При перезагрузке или включении вашего компьютера выполняется процесс загрузки. Во время
этого процесса оборудование компьютера включается, проходит самотестирование и загружает
операционную систему. Сразу по окончании загрузки появляется экран регистрации в системе.
На экране регистрации вы увидите одно или несколько имен пользователя, в зависимости от
количества существующих учетных записей.

Чтобы войти в систему под вашей учетной записью, необходимо:
1. Ввести имя пользователя одним из следующих способов:

• Введите имя пользователя и нажмите кнопку Enter. Имя пользователя чувствительно к
регистру (имеет значение, большая или маленькая буква; A отличается от a).

• Выберите имя пользователя в списке.

2. Настройте среду вашего рабочего стола

Данный шаг является необязательным.
Как правило, не требуется выбирать тип рабочего стола, язык или клавиатуру.
Если вы пропустили этот шаг, будет загружена среда рабочего стола, выбранная
по умолчанию для вашего компьютера.

Для выбора языка интерфейса и раскладки клавиатуры используйте выпадающие меню
внизу экрана. Изменить среду рабочего стола , которая будет загружена перед вводом
пароля, можно в списке Сеансы внизу экрана. Как правило, по умолчанию выбирается
GNOME; о других вариантах см. Глава 1, Окружения рабочего стола Fedora. Замечание:
Список Сеансы будет показан только при наличии нескольких установленных окружений
рабочего стола.

3. Введите пароль в текстовом поле и нажмите кнопку Enter. Как и для имени пользователя,
при наборе пароля учитывается регистр.

Никому не сообщайте свой пароль!
Для сохранения пароля в секрете, в поле пароля, при вводе каждого символа,
отображаются точки. Как и в случае с другими паролями, храните пароль для
своей учетной записи в секрете . Не передавайте его никому и не записывайте
открытым текстом.
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4. После этого загружается среда рабочего стола. У некоторых типов рабочего стола на
некоторое время появляется небольшое поле с логотипом и значками, так называемый
экран заставки. После его исчезновения (если он появлялся), ваш рабочий стол готов
к работе. Теперь вы можете осуществлять доступ в Интернет, работать с файлами и
проигрывать медиа-файлы. Эти задачи описаны в следующих главах.

2.2. Регистрация: техническое описание
Fedora является многопользовательской операционной системой. Множество пользователей с
различными привилегиями доступа могут зарегистрироваться на компьютере одновременно,.

Во время установки вы ввели пароль учетной записи системного администратора, иногда
называемого суперпользователем. Имя пользователя для этой учетной записи — root.

После завершения установки Fedora покажет запрос создания учетной записи обычного
пользователя. Данная учетная запись или другая учетная запись обычного пользователя
используется для текущей работы в системе, а учетная запись root — для решения
административных и технических задач.

Такой способ имеет множество преимуществ:
• Ограниченные привилегии снижают вероятность нанесения значительного ущерба системе.

• Для учетной записи каждого пользователя существуют индивидуальные настройки.

• Для каждой учетной записи данные хранятся отдельно и закрыты для доступа остальных
пользователей.

• Проблема с отдельной учетной записью пользователя не создает угрозы для всей системы.

Не регистрируйтесь как суперпользователь!
Не используйте учетную запись root в обычных целях. Учетная запись обычного
пользователя позволяет выполнять все приложения рабочего стола и значительно
усиливает вашу безопасность и защищенность. Приложения, требующие привилегий
root, запрашивают ввод пароля root. Нет необходимости в авторизации root для их
использования.

2.3. Я не могу зарегистрироваться: помогите!
Случайно нажатая клавиша Caps Lock является распространенной ошибкой при авторизации.
В результате, во время процедуры входа в систему может возникнуть ошибка, т.к. имена и
пароли чувствительны к регистру. При повторной попытке введите заново свое имя и пароль.

Восстановление пароля учетной записи пользователя не является сложной задачей,
но обсуждение данного вопроса выходит за рамки данного руководства. Для получения
консультации можно обратиться на форумы пользователей или в разделы чата.
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Обзор GNOME
В этой главе рассказывается о рабочем столе GNOME в Fedora. Рабочий стол проще
использовать после того, как узнаешь общую используемую терминологию, начав с рабочего
стола GNOME.

Если у вас Fedora 13 установлена с "живого" образа Fedora 13, будь то для Intel или
совместимых с ними (i686) или для 64-разрядных (x86_64) процессоров, в качестве рабочего
стола устанавливается GNOME. подробные сведения о двух альтернативных рабочих средах
можно найти в Глава 4, Обзор KDE и Глава 5, Обзор Xfce.

3.1. Рабочий стол GNOME

Рисунок 3.1. Рабочий стол GNOME

На Рабочем столе GNOME есть три особых области. Сверху вниз:
• Верхняя панель (серая полоса в самом верху).

• Область рабочего стола (рабочая площадь в центре, занимающая большую часть экрана).

• Панель со списком окон (серая полоса в самом низу).

3.1.1. Верхняя панель
Эта панель протягивается через верхнюю часть экрана. Левая сторона содержит:
• Меню "Приложения".
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• Меню "Переход".

• Меню "Система".

• Значки программ для стандартной почтовой программы, веб-браузера и записок для
напоминаний. Пользователь может добавлять значки дополнительных программ.

Правая сторона панели содержит:
• Область уведомлений.

• Регулятор громкости и апплет настройки звука.

• приложение Network Manager

• Переключатель пользователей.

• Часы и календарь

Описание функций
Если вы остановите указатель мышки на меню или на значке, то появится короткое
описание. Если вы нажмёте на один из значков, запустится приложение.

3.1.1.1. Меню "Приложения"
This menu contains a categorized list of installed applications, which are updated as necessary when
software is installed or removed. When you click on Applications a drop-down list appears. The
default list installed is:
• Стандартные

• Игры

• Графика

• Интернет

• Офис

• Аудио & Видео

• Системные

Другие обычные пункты, добавляемые с дополнительным программным обеспечением,
включают:
• Обучение

• Другое

• Программирование

3.1.1.2. Меню "Переход"
Это меню разделено на четыре подраздела.
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• The first subsection allows quick access to commonly accessed folders, and makes it easy to keep
your file system organized. clicking on these links will open Nautilus, the default graphical file
manager of GNOME. These links are:
• Домашняя папка, где по умолчанию хранятся ваши личные файлы.

• Рабочий стол, папка внутри вашей Домашней папки, где хранятся файлы и папки,
отображаемые на рабочем столе.

• Документы, папка внутри вашей Домашней папки, предназначенная для хранения ваших
документов, которые могут быть созданы вами с помощью текстового процессора или
программы для работы с электронными таблицами.

• Музыка, папка внутри вашей Домашней папки, предназначенная для хранения
музыкальных файлов.

• Картинки, папка внутри вашей Домашней папки, предназначенная для хранения
фотографий и других картинок.

• Видео, папка внутри вашей Домашней папки, предназначенная для хранения видео.

• Загрузки, папка внутри вашей Домашней папки, предназначенная для хранения
различных файлов, скачанных вами с интернета.

• Закладки, списокпапок, которые вы сделали закладками в Nautilus.

• Второй подраздел позволяет быстро перейти к:
• the Computer window, which allows you to browse the computer's files and all data storage

attached to the computer.

• Третий подраздел содержит ссылки на инструменты, помогающие вам загружать и управлять
сетевыми адресами.
• Сеть позволяет просматривать сети, к которой подключён ваш компьютер, и получать

доступ к файлам и другим ресурсам, доступным в этих сетях.

• Соединиться с сервером позволяет вам создать подключение к публичным или
локальным сетям

• Четвёртый подраздел позволяет быстро перейти к любому файлу в системе:
• Искать файлы позволяет найти файлы, хранящиеся на вашем компьютере.

• Недавние документы список последних документов и папок, с которыми вы работали.

3.1.1.3. Меню "Система"
Это меню разделено на три подраздела.
• Первый предоставляет доступ к инструментам администрирования системы.

• The Preferences menu contains tools that affect only your account, and only require normal user
access. These links include:
• Обо мне хранит информацию о вас, которую вы можете передать другим людям в виде

электронной визитки.

• Внешний вид позволяет настроить внешний вид вашего рабочего стола, включая
фоновую картинку.
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• Вспомогательные технологии дает возможность выбрать программы для увеличения
частей экрана или для прочтения вам содержимого экранов.

• Bluetooth позволяет настраивать Bluetooth-устройства для работы с вашим компьютером.

• Цветовые профили для управления, установки и создания цветовых профилей.

• Эффекты рабочего стола включает или выключает специальные визуальные эффекты
рабочего стола.

• Управление файлами влияет на представление вам файлов и папок.

• Метод ввода позволяет вам выбрать методы для ввода языков, письменная система
которых не использует алфавит, как, например, некоторые индийские или восточно-
азиатские языки.

• Клавиатура позволяет задать тип клавиатуры, которая используется на данном
компьютере.

• Комбинации клавиш клавиатуры задают сочетания клавиш для выполнения
определённых заданий в определённых программах или в окружении рабочего стола в
целом.

• Учётные записи для обмена сообщениями и VoIP. Настройка учетных записей для
клиента обмена мгновенными сообщениями Empathy и приложения VoIP

• Экран задаёт разрешение и другие параметры вашего монитора.

• Мышь позволяет настроить кнопки и другие параметры вашей мыши.

• Network Authentication - для настройки параметров Kerberos Network Authentication.

• Network Connections displays your computer's network connections and allows you to
configure them.

• Сетевая прокси-служба позволяет вам настроить прокси-сервер для вашего
компьютера.

• Общий доступ к личным папкам предоставлять доступ другим пользователям этого
компьютера или пользователям других компьютеров по сети к своим документам и другим
файлам.

• Управление питанием настраивает ваш компьютер на работу с различными
параметрами энергосбережения.

• Предпочтительные приложения дает вам возможность выбрать, какие приложения вы
предпочитаете использовать для конкретных задач.

• Remote Desktop permits you or other people to access your computer's desktop from a
remote location over a network connection.

• Хранитель экрана позволяет настроить заставку для рабочего стола.

• Seahorse-Preferences allows you to set the cipher-key's properties.
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• Обновление программ определяет, как ваш компьютер должен обрабатывать
обновления программ, когда они появляются.

• Звук дает возможность выбирать звуки, сопровождающие действия или события в вашем
компьютере.

• Запускаемые приложения выбирает приложения для автоматического запуска при
входе.

• The Administration menu contains tools that affect the whole system and require root access.
These tools prompt for the root password when launched.
• Установка и удаление программ дает вам возможность изменять состав программного

обеспечения, установленного в системе.

• Аутентификация дает вам возможность управлять тем, как система проверяет
пользователей, пытающихся войти в систему.

• Загрузчик позволяет выбрать пункт для загрузки по умолчанию и время, в течение
которого отображается сообщение о загрузке.

• Дата и время позволяет изменить системные дату и время.

• Межсетевой экран позволяет настроить и сконфигурировать межсетевой экран в вашем
компьютере.

• Язык позволяет изменить язык по умолчанию.

• Управление логическими томами позволяет конфигурировать LVM в графической
среде.

• Сеть позволяет конфигурировать ваши сетевые подключения и устройства.

• Управление устройствами сети дает вам возможность осуществлять наблюдение и
управлять своими сетевыми устройствами.

• Печать позволяет настраивать принтеры.

• SELinux Management позволяет изменять настройки безопасности, защищающие ваш
компьютер.

• Services lets you decide which services will run when the system starts.

• Update System looks for software updates at your selected software sources.

• Users and Groups allows you to add or remove users and groups.

• The second section provides access to the help documentation, along with information about the
Fedora project, the GNOME project and information about your computer and its operating system.
• Help is the guide for questions about GNOME.

• О системе предоставляет основную информацию о вашем компьютере, управление
процессами и монитор ресурсов.

• The third section contains entries to
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• Lock Screen starts the screen saver or blanks the screen. It will ask for your password to restore
your session to the screen.

• Log Out of the current session.

• Shut Down gives you options to Hibernate, Restart, or Shut Down your computer.

Пароль root
When your computer asks for your root password it means you are entering an area that
changes your system's operation or performance. Beware of the messages the program
generates and be sure you really want to make the changes.

3.1.1.4. Application launchers
The series of icons next to the menus provide quick access to commonly used applications. These
icons are called launchers.

The icon for Mozilla Firefox, a web browser.

The icon for Evolution, a mail client and personal information manager.

The icon for Gnote, note-taking software.

To add more launchers to a panel, right-click on the panel and select Add to Panel. You can also add
launchers that are in the Applications menu. Right click on the application you want to add and select
Add this launcher to panel.

3.1.1.5. Область уведомлений
The Notification area displays icons that alert you to new events taking place on your computer. For
example, your email program might display an icon here to indicate the arrival of new email, or your
printer software might display an icon here to indicate that a document is now printing.

3.1.1.6. Регулятор громкости
The volume control allows you to quickly change the overall volume of sound on your computer.
Click the icon to show a slider, and then use the mouse to drag the slider to the desired volume. If
you double-click the icon, a volume control window appears in which you can separately change the
volume of different sound sources.
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3.1.1.7. приложение Network Manager
The Network Manager applet allows you to quickly connect and disconnect from available networks,
both wired and wireless. Left click on the applet to see what connections are enabled or available.
If you choose to connect to a connection, say a wireless connection in a coffee shop, you also have
the option to save those settings and automatically connect when you return. Right click on the
applet to enable and disable network devices or to edit or remove saved connections. See Глава 7,
Подключение к Интернету for more information.

3.1.1.8. The user switch area
If you click the current username located next to the clock, a list of available users appears. To switch
to a different user account, select the username.

3.1.1.9. Часы и календарь
To access the calendar, click the clock on the right hand side of the panel. When you double-click a
date, the Evolution personal information manager opens. There is also a weather feature. Click the
edit button to modify or add locations to be displayed.

3.1.2. Область рабочего стола
The default desktop area, or workspace, contains three icons:
• the Computer icon. If you double-click this icon, a window appears that contains available storage

devices on the computer. These are also listed in the Places  →  Computer menu.

• the Home icon, which represents the location where all of the logged in user's files, such as music,
movies, and documents, are stored by default. There is a different home directory for each user, and
users cannot access each other's home directories by default.

• the Trash icon. Normally, when you choose to delete a file, it is not permanently removed from your
system. Instead, it is sent to the trash folder, which you can access from this icon. To permanently
remove a file from your system, you must empty the trash. To empty the trash, right-click the icon
and select Empty Trash.

Permanently deleting files
To bypass the trash and permanently delete a file, hold down the Shift key when
deleting the file.

The Fedora Live CD desktop also includes an icon for installing Fedora to your hard disk. Additional
icons may appear depending on your system. For example, inserting a USB stick will cause an icon to
appear for accessing the stick.

3.1.2.1. Использование рабочего стола
Right-click on the desktop area for a menu of actions related to the desktop area. For example, the
Change Desktop Background action lets you choose a different image or photograph to display on
the desktop. Add program icons to your desktop by a left click on the program's icon and select Add
this launcher to desktop.
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3.1.3. The window list panel
This panel has three components:
• Any open applications appear as button icons in the middle part of the window list panel. It shows all

application windows in use on the desktop workspace, whether they are visible or hidden. A hidden
window button appears with a white background. The currently selected application window button
has a gray background, and is said to have focus. Usually, this is the application whose window is
on top of all the others on the screen. To switch from one running application to another using the
mouse, click on the desired application's button in the panel.

Используйте комбинацию клавиш Alt+Tab для
переключения между открытыми окнами
Holding down the Alt key and pressing the Tab key will open a small window
containing icons of all of your open windows. Repeatedly pressing the Tab key cycles
through the icons. Release both keys on your selection to pull it to the front

• The Workspace Switcher is the group of squares situated on the far right. They allow you to
move between workspaces. Workspaces have long been a feature of UNIX and Linux desktop
environments. Each workspace provides a separate desktop where applications can be organized,
and a corresponding window list panel. By default there are four workspaces available. To change
this number, right-click on the workspace switcher and choose preferences.

Переключение между рабочими столами
Используйте комбинацию клавиш Ctrl+Alt+Left Arrow or Ctrl+Alt+Right
Arrow для переключения между рабочими столами.

Hold down the Ctrl and Alt keys and press either the Left Arrow key or Right
Arrow key to cycle through the available workspaces on your system.

• The Trash icon on the right end of the window list panel works the same way as the Trash icon
in the desktop area. If you delete a file, it is moved to this location. A right click on the Trash icon
brings up the options to Open the folder, Empty Trash, Remove from Panel, and Lock to Panel.
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Обзор KDE
В этой главе приведена информация о рабочем столе KDE в Fedora 13. Объяснить
использование окружения рабочего стола будет гораздо проще, если сначала ознакомиться с
общей терминологией рабочего стола KDE.

4.1. Рабочий стол KDE
Если вы уже установили Fedora 13 с LiveCD Fedora 13 KDE, то рабочий стол KDE будет
использоваться по умолчанию. Если же вы установили Fedora 13 с Fedora DVD, в качестве
окружения рабочего стола по умолчанию будет использоваться GNOME, но KDE можно выбрать
на экране авторизации. Глава 3, Обзор GNOME содержит информацию о GNOME.

Рисунок 4.1. Рабочий стол KDE

Рабочий стол KDE включает две основных области:
• область рабочего стола;

• панель KDE.

Их внешний вид и расположение можно настроить отдельно, но их название не меняется.

Область рабочего стола занимает основную часть экрана и именно здесь будут открываться
окна. В верхней части, на полупрозрачном фоне, где показано содержимое папки (в данном
случае — Рабочий стол), размещаются значки домашней папки и корзины.
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Панель KDE расположена в нижней части и занимает всю ширину экрана. Она содержит меню
запуска приложений Kickoff, апплет Подключаемые устройства, кнопки запуска программ,
переключатель рабочего пространства, календарь и часы.

Ниже область рабочего стола и панель KDE будут рассмотрены более подробно.

4.2. Область рабочего стола KDE
Изначально область рабочего стола выглядит довольно пустой и содержит полупрозрачную
область с содержимым папки Рабочий стол в левом верхнем углу и единственный виджет
заметок в правом нижнем углу, с помощью которого можно создавать заметки и напоминания.
Область содержимого папки рабочего стола содержит значки домашней папки и корзины. На
рабочий стол можно добавить ярлыки программ или папки и файлы, для чего нужно перейти
к ним в меню запуска приложений, щелкнуть правой кнопкой мыши и в контекстном меню
выбрать Поместить на рабочий стол.

Контекстное меню рабочего стола можно открыть, щелкнув правой кнопкой мыши в пустой
области стола. Например, выбор Настроить виджет «Комната: Рабочий стол» позволяет
изменить фон и тему оформления. Внешний вид рабочего стола также можно изменить, нажав
Инструменты Plasma в правом верхнем углу экрана.

4.3. Панель KDE
By default, the KDE panel extends the full width of the bottom part of the screen and contains the
following controls, called widgets:
• the Kickoff Application Launcher. In Fedora 13, this is represented by an icon of the Fedora

"Infinity" logo. The Kickoff Application Launcher gives you access to software and storage
locations on your computer, as well as allowing you to perform system-related tasks. It is described
in more detail in Раздел 4.3.1, «Меню запуска приложений».

• Виджет Переключение рабочих столов позволяет переходить от одного рабочего стола
(пространства) к другому. Эта возможность уже давно используется в UNIX и Linux, где
каждое пространство рабочего стола отделено от других и позволяет выполнять другие
программы. По умолчанию настроено четыре пространства, для перехода между которыми
просто нужно щелкнуть на затемненном квадрате или, удерживая нажатой кнопку Alt, нажать
F1, F2, F3 или F4. Чтобы добавить новый виртуальный рабочий стол, щелкните правой
кнопкой мыши на области переключения рабочих столов и в контекстном меню выберите

Настроить виджет «Переключение рабочих столов» → Настроить рабочие столы....

• the Task Manager, which displays buttons for any applications that are running. Clicking on one of
these buttons brings that application to the foreground of your current view.

Для перехода между открытыми окнами нажмите Alt+Tab.
Для циклического перехода между окнами нажмите и удерживайте нажатой
клавишу Alt, нажимая одновременно клавишу Tab. Когда появится интересующий
вас выбор, отпустите одновременно обе клавиши и приложение появится на
рабочем столе.

• Область уведомлений содержит значок Klipper (утилита копирования в буфер) и различные
системные уведомления — состояние сетевого подключения, индикатор заряда батареи и пр.
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• Часы. Щелкните левой кнопкой мыши на часах, чтобы открыть календарь, или правой
кнопкой, чтобы изменить формат времени и даты.

• Инструменты Plasma. В этом меню можно изменить размер и пропорции панели, или
поменять порядок показанных виджетов.

4.3.1. Меню запуска приложений
Меню запуска приложений содержит:

• Favorites – your favorite applications and places. Right click on an application or folder icon to add
it to this list. The initial list consists of:
• Веб-браузер — Konqueror, который устанавливается по умолчанию вместе с KDE.

• Параметры системы, где можно изменить системные настройки.

• Диспетчер файлов, который позволяет просматривать файлы и папки. По умолчанию в
качестве диспетчера файлов KDE используется Dolphin.

• Applications – the applications installed on your computer, sorted into the following groups:
• Администрирование

• Разработка

• Образование

• Игры

• Графика

• Интернет

• Мультимедиа

• Офис

• Настройка

• Система

• Служебные

• Поиск файлов и папок

• Справка

• Личные файлы

• Computer – information about your computer, and links to important places on it.
• Выполнить команду позволяет выполнить запуск программы по имени.

• Домашняя папка — папка, в которой по умолчанию хранятся ваши документы и медиа-
файлы.

• Сеть — здесь можно просмотреть информацию о сетевых подключениях и изменить их
настройки.
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• Корневая папка — содержит все остальные файлы и папки.

Внимание
Если вы не уверены, не следует перемещать и удалять отсюда файлы и папки,
так как это может повредить установку Fedora до такой степени, что ее будет
невозможно загрузить.

• Корзина содержит удаленные файлы и папки.

• Последние – недавно использовавшиеся программы и документы.

• Leave – options to finish working with your computer.
• Завершить сеанс — завершает текущий сеанс, но не выключает компьютер.

• Заблокировать — не завершает сеанс, но показывает пустой экран и блокирует
взаимодействие. Для разблокирования необходимо ввести пароль.

• Переключить пользователя — позволяет авторизоваться от имени другого пользователя.
Не завершает текущий сеанс.

• Приостановить с сохранением на диск — приостанавливает работу компьютера без
завершения текущего сеанса.

• Перезагрузить — перезапускает компьютер.

• Выключить — отключает компьютер.
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Обзор Xfce
В этой главе приведена информация о рабочем столе Xfce 4 в Fedora. Объяснить
использование окружения рабочего стола будет гораздо проще, если сначала ознакомиться с
общей терминологией Xfce 4.

5.1. Рабочий стол Xfce 4
Основным преимуществом Xfce 4 является то, что он подходит для ноутбуков с ограниченным
объемом памяти, но в то же время предоставляет полноценное окружение рабочего стола.

Рисунок 5.1. Рабочий стол Xfce

The Xfce 4 desktop has two distinct areas. From top to bottom, the areas are:
• область рабочего стола;

• панель меню.

Их внешний вид и расположение можно настроить отдельно, но их название не меняется.

Область рабочего стола занимает основную часть экрана. В левом верхнем углу расположены
значки Файловая система, Домашний каталог, Корзина.

Панель меню расположена в нижней части экрана. Слева вы увидите набор стандартных
значков для запуска программ, а справа расположен системный лоток, значок корзины,
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переключатель рабочих мест, кнопка Показать рабочий стол, часы, кнопки изменения
пользователя и системных действий. Между двумя наборами значков можно увидеть список
задач.

Ниже область рабочего стола и меню Xfce 4 будут рассмотрены более подробно.

5.1.1. Панель меню Xfce 4
Панель содержит значки запуска программ. Чтобы изменить настройки меню запуска, щелкните
на нем правой кнопкой мыши и выберите Свойства.

• Приложения содержит все программы.

• Командная строка позволяет открыть консоль.

• Редактор открывает текстовый редактор Mousepad.

• Файловый менеджер открывает Thunar.

• Веб-браузер открывает Firefox.

• Системный лоток содержит уведомления и различные апплеты (например, апплеты
управления сетевым соединением и питанием).

• Корзина предоставляет доступ к одноименному каталогу.

• Переключатель рабочих мест позволяет позволяет переходить от одного рабочего стола
(пространства) к другому. По умолчанию настроено четыре пространства.

• Показать рабочий стол минимизирует все открытые окна.

• Часы открывает окно часов, изменить настройки которого можно в контекстном меню по
щелчку правой кнопки мыши.

• Кнопки переключения пользователя и действий позволяют изменить пользователя, завершить
сеанс, перезапустить компьютер и завершить работу Xfce.

The Applications button consists of several components:
• Выполнить программу...

• Терминал

• Файловый менеджер

• Веб-браузер

• Настройка

• Администрирование

• Инструменты

• Разработка

• Игры

• Графика
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• Аудио и видео

• Сеть

• Офис

• Прочие

• Система

• кнопки Справка, О Xfce, Выйти

Кнопки открытых программ будут добавлены в список задач.

The application window that has focus appears as a depressed button. Usually, this is the application
whose window is on top of all others currently on the screen. To switch from one running application to
another, click on the desired application's button in the task list.

Для перехода между открытыми окнами нажмите Alt+Tab.
Для циклического перехода между окнами нажмите и удерживайте нажатой клавишу
Alt, нажимая одновременно клавишу Tab.

Customize the clock by right-clicking the clock on the right hand side of the panel and choose
Properties. Properties allows you to:
• переключиться в формат электронных часов;

• change the clock's display to and from a 12 and 24 hour format.

• изменить формат даты.

Чтобы изменить внешний вид панели, щелкните на ней правой кнопкой мыши и выберите
Настройка панели.... Так, чтобы добавить новые элементы, щелкните правой кнопкой мыши на
области, где нужно разместить элемент и выберите Добавить новый элемент....

5.1.2. Область рабочего стола Xfce 4
Изначально в области рабочего стола расположены три значка:
• Файловая система — содержит все подключенные диски (тома), доступ к которым также

можно получить из меню приложений, выбрав Файловая система.

• Home – this is where all files - such as music, movies and documents - belonging to the logged-in
user are stored by default. There is a different home directory for each user and users cannot by
default access each others' home directories.

• Корзина — здесь расположены удаленные файлы. Чтобы удалить файлы насовсем,
щелкните правой кнопкой мыши на корзине и выберите Очистить корзину.

Окончательное удаление файлов
To permanently delete a file, and bypass the file's move to Trash, hold down the Shift
key when deleting the file.



Глава 5. Обзор Xfce

20

Чтобы открыть меню рабочего стола, в пустой области щелкните правой кнопкой мыши и
выберите нужный пункт. Например, для изменения фона рабочего стола выберите Настройки
рабочего стола....
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Медиаустройства
При установке или подключении медиаустройств, таких как CD, DVD, жесткий диск или флэш-
накопитель, Fedora автоматически распознает их и обеспечивает к ним доступ. На рабочем
столе и в меню GNOMEМеста появляется соответствующий значок. На рабочем столе в KDE
значок располагается в нижней части рядом с областью переключения рабочих столов.

In GNOME you should unmount media before removing it from the computer. To do this, right-click
on the device's icon and then select Unmount Volume or Eject, depending on what type of media
you are using. During this process any remaining changes to the data on the media are written to the
device, allowing safe removal without data loss. If you remove media without unmounting it first, you
could cause data to be corrupted or lost.

Для GNOME и KDE существует несколько приложений мультимедиа. Эти приложения работают
в любой среде Fedora. Глава 17, Управление программами содержит информацию, которая
поможет установить пакеты. Приложения устанавливаются с помощью PackageKit или из
командной строки при помощи Yum.

6.1. Образы ISO
Инструкции в данной главе относятся к различным аспектам работы с файлами образов .
В данном контексте файл образа (или образ диска) — это архивный файл на оптическом
диске в формате, установленном Международной организацией по стандартизации (ISO,
International Organization for Standardization). Файлы образов ISO обычно имеют расширение
.iso. Название ISO взято из файловой системы ISO 9660, используемой носителями CD-ROM,
однако образ ISO также может содержать файловую системуUDF (Universal Disk Format), так
как UDF имеет обратную совместимость с ISO 9660. Образ ISO включает в себя все данные
файлов, содержащихся на архивированных CD или DVD. Они хранятся в несжатом формате.

В дополнение к данным файлов, образ также содержит все метаданные файловой системы,
включая код загрузки, структуры и атрибуты. Образами ISO не поддерживается работа с
несколькими дорожками, поэтому их нельзя использовать для аудиодисков, VCD и гибридных
аудиодисков.

6.2. Запись на CD и DVD
В Fedora включена поддержка записи на CD и DVD. Это означает, что возможна постоянная
запись файлов на CD или DVD для резервного копирования, переноса файлов и других целей.

Необходимое программное обеспечение
Not all optical drives (CD or DVD drives) are equipped to burn new media. An easy way
to check whether that you can burn optical media is to look at the front of your disc drive.
It should indicate the drive's capabilities. You can also look up the model of your drive on
line. An even easier way is to simply try burning a disc; chances are, if you cannot select
the option for burning discs, it is not a problem with Fedora; your drive simply does not
support this operation.
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6.2.1. Использование программы создания CD/DVD в GNOME

Запуск программы создания CD/DVD
Для запуска программы создания CD/DVD в главном меню выберите Приложения  → 

Системные  →  Создание CD/DVD . Справочное руководство вызывается нажатием клавиши

F1 или выбором Справка  →  Содержание в верхней панели меню.

Чтобы создать диск данных:
1. Перетащите файлы и каталоги, предназначенные для записи на CD или DVD, в каталог

приложения по созданию CD/DVD.

2. Вставьте записываемый CD или DVD в привод. Автоматически откроется программа
создания CD/DVD. Если этого не произошло, автоматический запуск можно настроить в

окне Nautilus, выбрав в меню Правка  →  Параметры и на панели Носители выберите
приложения, которые будут запускаться для выбранного типа носителя.Не забудьте
установить флажок напротив Просматривать носители при вставке.

3. Нажмите кнопку Записать на диск или выберите Файл  →  Записать на диск.

В открывшемся окне можно выбрать режим записи на CD/DVD или в файл образа. Образ
файла (ISO) — это обычный файл, который позднее можно записать на CD.

При копировании обычных данных можно ввести название CD или DVD в окне
Наименование диска и выбрать скорость записи из выпадающего списка. Во время записи
будет показана информация о записанном объеме данных.

4. Нажмите кнопку Записать.

Чтобы записать файл образа:
Для записи образа диска на CD или DVD, нажмите правой кнопкой мыши на файл образа диска
и выберите из меню Записать на диск.... При этом нельзя выбрать наименование диска или
скорость записи.

Чтобы создать копию CD/DVD:
1. Вставьте копируемый диск.

2. Нажмите правой кнопкой мыши на значок CD и выберите Копировать диск

3. Как и ранее, следуйте инструкциям в открывшемся окне Записать на диск. При наличии
лишь одного оптического дисковода, программа сначала создаст файл на компьютере,
затем программа создания CD/DVD извлечет исходные диск и попросит заменить его на
пустой диск для записи.

6.2.2. Использование программы K3b для записи в среде KDE
K3b не устанавливается по умолчанию с LiveCD или DVD. Если нет доступа в Интернет, можно
воспользоваться Fedora DVD для установки K3b. Установленное приложение K3b можно
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запустить через меню запуска приложений Kickoff, выбрав  Приложения  →  Мультимедиа  → 
Запись дисков.

When the application opens the action buttons are displayed at the bottom of the window:
• Новый проект с данными

• Новый проект Audio CD

• Копирование диска...

• Больше действий...

Для добавления файлов в проект K3b перетащите файлы в поле проекта в нижней части
экрана. Все файлы в этом поле будут записаны на оптический диск.

По окончании подготовки к записи файлов каталогов на диск, нажмите кнопку Записать. В
главном меню программы можно сохранить свой проект для будущего использования.

Для записи файла образа ISO воспользуйтесь разделом Сервис  →  Записать образ.
Выберите файл .iso и нажмите кнопкуНачать.

6.2.3. Использование Brasero в GNOME
Brasero используется по умолчанию в среде GNOME для записи аудио и видеодисков, а
также может использоваться в качестве альтернативы программе создания CD/DVD для
записи резервных копий дисков и образов ISO. Запустите программу, выбрав в главном меню

Приложения  →  Аудио и видео  →  Brasero.

При первом запуске Brasero слева будут показаны кнопки создания нового проекта, будь то
аудио, видео, проект данных, копирование диска или запись образа. После выбора проекта
появится окно инструкций. Например, для записи аудио CD нажмите кнопку Звуковой проект
или в меню выберите Проект  →  Создать проект  →  Звуковой диск.

Чтобы выполнить запись на CD/DVD, в нижней части окна выберите образ или носитель и
нажмите кнопку Записать.... В меню Проект можно сохранить свой проект для будущего
использования.

6.3. Создание загрузочного носителя USB
With the liveusb-creator tool, you can set up USB media to hold a bootable copy of Fedora. This
allows you to run Fedora on a computer without making any changes to the computer's hard drive, as
long as the computer is capable of booting from USB media, and is set up to do so.

Для создания загрузочной копии Fedora на носителе USB необходимо:
• Устройство USB с не меньше чем 1 ГБ свободного пространства. Устройство USB часто имеет

вид флэш-накопителей, иногда называемых флэшками, устройствами флэш-памяти или
ключами. Внешние жесткие диски, подключенные через USB, тоже являются устройствами
USB. Почти все устройства этого типа отформатированы как vfat. Возможно создание
загрузочных носителей USB в формате ext2, ext3 и vfat.

Установленная операционная система Fedora занимает на диске около 1 гигабайта.
Помимо этого, возможно, понадобится отвести место на диске для хранения файлов Fedora
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(документов и установленных программ). Эти документы и программы будут доступны
во время работы компьютера, загруженного с устройства USB, так как они хранятся
непосредственно на устройстве, а не на компьютере, к которому оно подключено. Данная
особенность является основным преимуществом запуска Fedora с LiveUSB по сравнению с
LiveCD.

Запись образа на USB не уничтожает данные
Данные, уже записанные на устройство, не будут затронуты и не требуется
изменение размера разделов или повторное форматирование устройства. Тем не
менее, рекомендуется сохранять важные данные перед выполнением серьезных
операций с диском.

Нестандартный носитель USB
В некоторых случаях, в случае ошибки при форматировании или изменении
размера разделов на носителе USB, запись образа может завершиться ошибкой.

• Копия Fedora LiveCD или Fedora KDE LiveCD и подключение к Интернету. Утилита liveusb-
creator копирует файлы с Fedora LiveCD или Fedora KDE LiveCD для создания загрузочного
носителя USB. При отсутствии Fedora Live CD или Fedora KDE Live CD, с помощью liveusb-
creator можно загрузить образ CD из Интернета. Но поскольку размер файла образ CD
довольно большой, такой способ может оказаться не очень практичным при отсутствии
широкополосного подключения.

• Программа liveusb-creator для Fedora или Microsoft Windows. Инструкции по установке
liveusb-creator для каждой операционной системы приведены в следующих разделах.

6.3.1. Создание образа USB в Windows
1. Загрузите программу liveusb-creator для Microsoft Windows с сайта http://fedorahosted.org/

liveusb-creator.

2. Следуйте инструкциям на сайте и интерфейса программы liveusb-creator для создания
загрузочного носителя USB.

6.3.2. Создание образа USB в Fedora
Для установки liveusb-creator в главном меню выберите Система  →  Администрирование  → 
Добавить/удалить программы и введите liveusb-creator в строке поиска.

Приложение также можно установить из командной строки:

# yum install liveusb-creator

To open liveusb-creator click on Applications  →  System Tools  →  liveusb-creator. To create live
USB media,
1. по запросу введите пароль root;

http://fedorahosted.org/liveusb-creator
http://fedorahosted.org/liveusb-creator
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2. выберите Использовать существующий LiveCD и укажите путь, или Загрузить Fedora и
выберите файл из выпадающего меню;

3. выберите Целевое устройство для установки, например, USB-накопитель;

4. выберите желаемый объем для постоянного хранения. Это объем памяти, используемый
Fedora для хранения документов и других файлов.

После завершения выбора нажмите кнопку Создать Live USB.

Подробную информацию можно получить на странице liveusb-creator1 или в Вики Fedora2.

Другой вариант создания образа USB:

Для опытных пользователей
Содержимое данного раздела предназначено для более опытных пользователей.
Предполагается, что вы знакомы с интерфейсом командной строки и обладаете
достаточно хорошими знаниями терминологии Linux. Хоть использование Fedora
пользователями персональных компьютеров не является обязательным, но поможет
пользователям расширить свои познания и изучить более сложные вопросы,
связанные с устранением ошибок.

1. Install the ''livecd-tools package'' on your system with the following command:

su -c 'yum -y install livecd-tools'

2. Подключите носитель USB.

3. Определите имя носителя USB. Если у устройства есть имя тома, найдите его в /dev/
disk/by-label или используйте команду findfs.

su -c 'findfs LABEL="MyLabel"'

Если у носителя нет имени тома или оно вам не известно, используйте blkid или
обратитесь к журналу /var/log/messages:

su -c 'less /var/log/messages'

4. Для записи образа USB используйте команду livecd-iso-to-disk:

su -c 'livecd-iso-to-disk the_image.iso /dev/sdX1'

1 http://fedorahosted.org/liveusb-creator
2 http://fedoraproject.org/wiki/How_to_create_and_use_Live_USB

http://fedorahosted.org/liveusb-creator
http://fedoraproject.org/wiki/How_to_create_and_use_Live_USB
http://fedorahosted.org/liveusb-creator
http://fedoraproject.org/wiki/How_to_create_and_use_Live_USB
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Замените sdX1 именем устройства раздела на носителе USB. Большинство флэш-
носителей и внешних жестких дисков используют всего один раздел. При изменении данного
свойства или нестандартной схеме разделов носителя, возможно, потребуется обратиться к
дополнительным справочным ресурсам.
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Подключение к Интернету

7.1. Апплет NetworkManager
Network Manager has been the default network configuration application for the GNOME desktop
since Fedora 11. This application can be used to configure a wide variety of network devices
and connections that allow you to access the Internet. Network Manager is used to configure
all your network connections from wired to wireless network as well as xDSL, VPN, and mobile
broadband with extended support for Bluetooth DUN. And if you don't know about DNS, DHCP or
pppoe, Network Manager does it all for you. If you use your computer at home, and have an xDSL
connection that is already working, you do not need to configure anything. Just connect to the wired
network. With a wireless or broadband connection, the steps needed to setup them are simple and
easy to do, just a few clicks and fill in your personal information.

Network Manager запускается автоматически в начале сеанса GNOME; его значок появится
в области уведомлений. При наведении курсора мыши на значок будет показано активное
подключение.

Щелкнув левой кнопкой мыши на значке апплета, можно открыть меню подключений. Это меню
разделено на три секции: в первой секции показано активное соединение или соединения с
опцией отключения, во второй секции показаны все остальные доступные соединения. Так,
например, чтобы перейти к интересующему вас пункту просто щелкните на его названии. В
подменю соединений VPN  можно настроить подключение через VPN.

Щелкните правой кнопкой мыши на значке nm-applet, чтобы открыть контекстное меню, в
котором можно выбрать пункт Управление сетью или, если доступно, выбрать беспроводное
или мобильное подключение. Другие пункты включают Уведомлять о подключении, Сведения
о соединении, Изменить соединения.... При выборе последнего варианта откроется диалог, в
котором можно настроить сетевые устройства и соединения. Чтобы увидеть сведения о проекте
и его участниках, нажмите О программе. Там же приведена ссылка на сайт проекта1 .

В среде KDE существует собственную программу управления соединениями —
KNetworkManager, разработанный Novell2 и предоставляющий те же функции, что и nm-applet.

Дополнительная информация о Network Manager:

• Сайт проекта Network Manager3

• Network Manager FAQ4

• Network Manager в Fedora 135, обзор и интервью с Дэном Уильямсом (Dan Williams).

• Примечания к выпуску Fedora 136

7.2. Окно Network Manager
Чтобы открыть окно Network Manager для настройки сетевых устройств и соединений, нажмите
на значке апплета и выберите Изменить соединения....

1 http://live.gnome.org/NetworkManager/
2 http://www.novell.com

http://live.gnome.org/NetworkManager/
http://www.novell.com
http://live.gnome.org/NetworkManager/
http://live.gnome.org/DarrenAlbers/NetworkManagerFAQ
https://fedoraproject.org/wiki/NetworkManager_in_Fedora_13
http://docs.fedoraproject.org/
http://live.gnome.org/NetworkManager/
http://www.novell.com
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Для сохранения настроек нужны права root
Прежде чем вы сможете приступить к созданию новой конфигурации, появится окно
подтверждения. Введите пароль root для продолжения.

В окне настроек Network Manager доступны следующие параметры:

• Имя соединения: понятное пользователю название.

• Подключать автоматически: если выбрано, Network Manager будет использовать это
соединение при наличии сетевых ресурсов. Если не выбрано, нужно будет подключаться
вручную.

• Доступно всем пользователям: если включено, Network Manager разрешает доступ к
заданному соединению всем пользователям.

Другие вкладки могут отличаться в зависимости от типа Интернет-соединения.

7.3. Беспроводные соединения
Для интересующего беспроводного соединения, доступного на одноименной вкладке,
потребуется заполнить основные данные:

• SSID : SSID сети WiFi.

• Режим: доступные режимы включают режим точки доступа (по умолчанию) и точка-точка.

• BSSID: если определено, то устройство будет сопоставлено только с заданной точкой
доступа. Эту возможность предоставляет драйвер, дополнительно, не все устройства ее
поддерживают. Примечание: это свойство не оказывает влияния на BSSID при создании
сети Ad Hoc.

На вкладке Защита беспроводной сети можно отключить или включить защиту, выбрав один
из перечисленных ниже методов:

• WEP (40/128-битный ключ): личный ключ WEP

• WEP (128-битный ключ): парольная фраза для расшифровки WEP.

• LEAP :

• Динамический WEP (802.1x) :

• WPA/WPA2 Personal: ваш личный ключ WPA

• WPA/WPA2 Enterprise :

На вкладке Параметры IPv4 можно задать параметры DHCP или статического подключения
к Интернету. Подробную информацию можно найти в руководстве по беспроводным
подключениям (см. Раздел 7.5.3, «Вкладка «IPv4»») на сайте docs.fedoraproject.org7.

Аналогичным образом, на вкладке Параметры IPv6 можно настроить адреса IPv6 для DHCP
или статического подключения.

7 http://docs.fedoraproject.org/

http://docs.fedoraproject.org/
http://docs.fedoraproject.org/
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7.4. Мобильный Интернет
В Fedora 13 можно с легкостью создать мобильное подключение. Для широкого диапазона
мобильных карт Network Manager добавит к апплету сведения о силе сигнала, его изменении и
будет опрашивать менеджер модема о подобных изменениях. Таким образом, вам всегда будет
известно о доступном сигнале и роуминге.

Network Manager in Fedora 13, uses the gnome-bluetooth plugin to help to configure your Mobile
Broadband with the service provider. Also, if you have a Bluetooth adapter and a mobile phone
(GPRS) that supports Bluetooth DUN, you can pair the phone with the computer, and let Network
Manager recognize your mobile phone; at the end of the pairing process you'll see a screen with
checkbox that says Access the Internet using your mobile phone. After checking that box, a
progress indicator will appear and say Detecting phone configuration.

Поддержка устройств
Полный список поддерживаемых устройств можно найти на странице
NetworkManager - Mobile Broadband8. Если ваше устройство не поддерживается,
обратитесь за поддержкой в список рассылки NetworkManager9.

7.4.1. Создание мобильного сетевого подключения
Щелкните правой кнопкой мыши на апплете Network Manager, в открывшемся меню выберите
Изменить соединения..., перейдите на вкладку Мобильные и нажмите кнопку Добавить.
Откроется окно помощника по настройке. Прежде чем продолжить, убедитесь, что вы знаете:

• Broadband Provider's name

• название тарифного плана;

• название точки доступа для заданного тарифного плана.

Помощник покажет:

1. информационное окно, где можно выбрать мобильное устройство для настройки;

2. A page where you select the Provider's Country

3. окно выбора оператора;

4. итоговое окно с выбранными значениями.

Раздел 7.4.2, «Настройка мобильного подключения» содержит дальнейшую информацию.

Мой оператор не указан
Если ваш оператор или план не указан, вы можете отправить запрос либо в
Bugzilla10, либо в Bugzilla Gnome11 и сообщить нам имя оператора, страну, название
плана и используемую точку доступа.

7.4.2. Настройка мобильного подключения
Заполните информацию о мобильном подключении.

http://live.gnome.org/NetworkManager/MobileBroadband
http://mail.gnome.org/mailman/listinfo/networkmanager-list
https://bugzilla.redhat.com/
https://bugzilla.gnome.org/enter_bug.cgi
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• На вкладке Мобильные можно указать номер дозвона для инициализации сеанса данных
PPP в мобильной сети GSM. В большинстве случаев можно оставить поле номера пустым
— тогда будет автоматически использоваться номер для выбранной точки доступа. Здесь же
можно определить имя пользователя и пароль для аутентификации в сети. Стоит отметить,
что часто провайдеры этого не требуют и вообще не принимают имя пользователя.

• The PPP-Settings tab is used to configure the authentication and compression methods. In most
cases the defaults are sufficient and the provider's PPP servers will support all authentication
methods. Point-to-point encryption is not enabled by default but can be selected on this tab.

• На вкладке Параметры IPv4 можно выбрать автоматическую настройку параметров
Интернет-соединения (используется по умолчанию), автоматическую настройку для адресов,
но ручную для DNS, или полностью ручную настройку.

7.5. Проводные соединения
For wired connections, a common user, generally, doesn't need to do any configuration. Most users
use DHCP to obtain all configuration information from the network.

7.5.1. Вкладка «Проводные»
• MAC-адрес: аппаратный адрес сетевой карты. Чтобы узнать MAC-адрес интерфейса, в окне

терминала выполните команду ip link.

$ ip link show eth0
2: eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN qlen 1000
    link/ether 00:23:8b:dc:ae:67 brd ff:ff:ff:ff:ff:ff

• MTU (Maximum Transmission Unit): если значение не равно нулю, будут передаваться пакеты
указанной длины (или меньше). При этом большие пакеты будут разбиваться на несколько
частей. Можно выбрать значение Автоматически, чтобы позволить системе самостоятельно
определить размер блока.

7.5.2. Вкладка «802.1x»
Обратите внимание на эту вкладку, если вы хотите, чтобы при передаче данных по Ethernet они
были зашифрованы (по умолчанию отключено).

7.5.3. Вкладка «IPv4»
• Автоматически (DHCP): операционная система определяет параметры автоматически (по

умолчанию)

• Автоматически (DHCP, только адрес): если выбран этот метод, будет использоваться
автоматическая настройка адресов DHCP, а поле Серверы DNS должно содержать как
минимум один IP-адрес.

• Вручную: если выбран этот метод, будет использоваться статическая адресация, а поле
Серверы DNS должно содержать как минимум один IP-адрес.
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• Только Link-Local: если выбран этот метод, интерфейсу будет присвоен локальный адрес в
диапазоне 169.254/16.

• Общий с другими компьютерами: если выбран этот метод (что свидетельствует о том, что
это соединение будет обеспечивать доступ к другим компьютерам), то интерфейсу будет
присвоен адрес в диапазоне 10.42.x.1/24 и будет запущен сервер перенаправления DNS и
DHCP. Дополнительно, будет выполнено NAT-преобразование адреса интерфейса в адрес
текущего сетевого соединения, используемого по умолчанию.

• Серверы DNS: для метода Автоматически (DHCP) указанные в этом поле серверы будут
добавлены к серверам, используемым при автоматической конфигурации. Серверы DNS
не используются при выборе пунктов Общий с другими компьютерами, Только Link-
Local. В свою очередь, при выборе Автоматически (DHCP, только адрес) и Вручную будут
использоваться только заданные в этом поле серверы.

• Домены поиска: список доменов поиска. Для метода Автоматически (DHCP) указанные
в этом поле домены будут добавлены к доменам, используемым при автоматической
конфигурации. Домены поиска не используются при выборе пунктов Общий с другими
компьютерами и Только Link-Local. В свою очередь, при выборе Автоматически (DHCP,
только адрес) и Вручную будут использоваться только заданные в этом поле домены.

• Маршруты...: таблица перенаправлений или таблица маршрутизации. Структура маршрута
IPv4 включает четыре 32-битных значения: адрес целевой сети IPv4, маска сети, шлюз и
метрика. Для метода Автоматически (DHCP) заданные здесь маршруты будут добавлены к
маршрутам, используемым при автоматической конфигурации. Маршруты не используются
при выборе пунктов Общий с другими компьютерами и Только Link-Local.

• ID клиента DHCP: локальная машина, которую сервер DHCP может использовать для
изменения аренды и параметров DHCP.

7.6. Соединения VPN
В зависимости от типа соединения VPN потребуется настроить следующие параметры:

На вкладке VPN можно настроить Шлюз, Тип, Имя пользователя, Сертификат CA.

На вкладке Параметры IPv4 можно выбрать автоматическую настройку параметров Интернет-
соединения (используется по умолчанию), автоматическую настройку для адресов, но ручную
для DNS, или полностью ручную настройку.

7.7. Соединения xDSL
Для соединений xDSL обычно нужно указать следующее:

• На вкладке xDSL укажите Имя пользователя и, если необходимо, Пароль. Для большинства
операторов поле Служба надо оставить пустым.

• Вкладка Параметры PPP: значения по умолчанию.

• Вкладка Проводные: см. Раздел 7.5.1, «Вкладка «Проводные»».

• На вкладке Параметры IPv4 можно выбрать автоматическую настройку параметров
Интернет-соединения (используется по умолчанию), автоматическую настройку для адресов,
но ручную для DNS, или полностью ручную настройку.
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7.8. Network Manager в командной строке
Пользователям, предпочитающим работать в командной строке, Fedora 13 предоставляет
возможность управлять сетевыми соединениями с помощью двух новых инструментов.

7.8.1. nmcli
Команда nmcli позволяет использовать Network Manager в окружении консоли. Формат
команды: «nmcli [ПАРАМЕТРЫ] ОБЪЕКТ { КОМАНДА | help }».

• ПАРАМЕТРЫ: может принимать значения -t (вывод информации в сжатом виде) или -p
(вывод информации с форматированием).

• ОБЪЕКТ: может принимать значения nm (статус NetworkManager), con (соединения
NetworkManager) или dev (устройства под управлением NetworkManager).

• КОМАНДА: действие ОБЪЕКТА.

Выполните команду «nmcli ОБЪЕКТ help», чтобы просмотреть полный список доступных
действий. Например, если ОБЪЕКТ=nm, вывод команды будет выглядеть так:

nmcli nm help
Usage: nmcli nm { COMMAND | help }

 COMMAND := { status | sleep | wakeup | wifi | wwan }

  status
  sleep
  wakeup
  wifi [on|off]
  wwan [on|off]

Итак, в результате команды nmcli nm status мы получим:

NM running:               running
NM state:                 connected
NM wireless hardware:     enabled
NM wireless:              enabled
NM WWAN hardware:         enabled
NM WWAN:                  enabled

Подробную информацию можно найти на странице помощи man NetworkManager.

7.8.2. nm-tool
Команда nm-tool покажет сведения о NetworkManager, устройствах и беспроводных сетях.
Пример:

$ nm-tool
NetworkManager Tool

State: connected
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- Device: eth0  [System eth0] --------------------------------------------------
  Type:              Wired
  Driver:            8139too
  State:             connected
  Default:           yes
  HW Address:        00:21:C0:C1:B3:29

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties

    Carrier:         on

  IPv4 Settings:
    Address:         192.137.1.2
    Prefix:          24 (255.255.255.0)
    Gateway:         192.137.1.1

    DNS:             192.137.1.1
$
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Доступ к Интернету
For Fedora, Mozilla Firefox is the default web browser when using GNOME, and Konqueror is the
default web browser when using KDE. These broweser are used to access the Internet (World Wide
Web). There are many other browsers available to suit different users' needs. Dillo is an example of a
lightweight browser, and browsers such as lynx, w3m, and elinks are console based.

Помимо совместимости с технологическими стандартами, Firefox и Konqueror предоставляют
множество возможностей помимо просмотра веб-страниц. В этой главе объясняется,
как использовать некоторые наиболее популярные функции, и приводятся ссылки на
дополнительные ресурсы.

По Интернету можно обмениваться файлами. В этой главе описаны различные методы
передачи файлов с использованием как графических приложений, так и командной строки. Если
требуется передать файлы с помощью электронной почты, рекомендуется прочесть Глава 9,
Коммуникации. Этот способ зачастую является наилучшим вариантом для передачи небольших
файлов, таких как фотографии и документы.

8.1. Просмотр веб-страниц
Firefox и Konqueror являются рекомендуемыми браузерами для большинства пользователей.
Если необходим более легкий браузер (например, если вы используете медленную систему),
попробуйте воспользоваться Dillo. Если же вы используете командную строку, вам подойдет
lynx, w3m или elinks. Fedora не предоставляет эти программы по умолчанию, но их можно
дополнительно установить (см. Глава 17, Управление программами).

8.1.1. Использование Firefox
Для запуска Firefox в среде GNOME необходимо выбрать Приложения  → Интернет  → 
Firefox Web Browser или использовать ярлык на панели меню. Для запуска Firefox в KDE

выберите KMenu  →  Приложения  →  Интернет  →  Firefox Web Browser.

Firefox предоставляет широкий диапазон возможностей, но здесь рассматриваются лишь
некоторые. Подробную информацию о Firefox можно найти на сайте Mozilla Firefox: http://
www.mozilla.org/support/firefox/.

8.1.1.1. Навигация
При запуске Firefox по умолчанию будет открыта страница с ссылками на ресурсы Fedora.
Переход на другие веб-страницы осуществляется посредством ввода адреса — также
известного как унифицированный указатель ресурса или URL — в поле адреса в верхней части
окна Firefox, которое изначально содержит http://start.fedoraproject.org.

Если вы не знаете точного адреса URL, введите ключевое слово (или слова) в строку поиска
справа от адресной строки и нажмите клавишу Enter. Используемую поисковую систему
можно изменить, нажав левой кнопкой мыши на логотипе в строке поиска. Откроется список
возможных вариантов, включая Google, Yahoo, eBay, Amazon и Creative Commons.

Как и другие браузеры, Firefox позволяет сохранять адрес страницы для быстрого доступа к
ним путем добавления их в закладки. Используйте комбинацию клавиш Ctrl+D для добавления
просматриваемой страницы в закладки. Для управления закладками используйте меню

http://www.mozilla.org/support/firefox/
http://www.mozilla.org/support/firefox/
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Закладки в верхней части окна Firefox. Вы также можете создавать специальные закладки —
каналы, которые автоматически проверяют обновления на страницах с помощью форматов
RSS или Atom. Если такой канал доступен для интересующей вас страницы, в правой части
адресной строки будет показан соответствующий оранжевый значок. Щелкните левой кнопкой
мыши на нем для просмотра его содержимого. В этом же окне выберите метод подписки на
канал.

Использование любимого обозревателя каналов
Firefox can use a number of popular web-based options for subscribing to feeds, such
as Bloglines, My Yahoo, and Google Reader, as well as Firefox's own live bookmarks.
Another option is to use a stand-alone, desktop feed reader, such as Liferea.

8.1.1.2. Вкладки
Open a new tab with Ctrl+T. A blank page is presented and a new bar is available under the
navigation bar showing all open tabs; to switch between them left-click the desired tab. To close a tab
you can either right click to access the context menu or press the red "X" on the tab.

Навигация во множестве открытых вкладок может быть затруднительной. Чтобы упростить
процесс, используйте значок стрелки в правой части панели вкладок. Нажмите на стрелку, чтобы
открыть список всех открытых вкладок, между которыми вы можете переключиться, выбрав
соответствующий пункт.

8.1.1.3. Дополнения
Firefox спроектирован как довольно быстрый и легковесный браузер. Как результат, некоторые
возможности, доступные в других браузерах, могут быть недоступны в стандартной поставке.
Эту проблему команда разработчиков Firefox решила с помощью подключаемых дополнений,
которые добавляют новую функциональность.

To manage and install extensions, plug-ins, and themes, select the Tools  →  Add-ons menu entry.
New extensions are found by visiting Mozilla's Firefox add-on site at https://addons.mozilla.org/en-US/
firefox/. To install an extension from this site follow the Add to Firefox link, and when prompted click
Install Now.

Темы, подключаемые модули и поисковые системы
Firefox can also be extended by adding new search engines to the search box, installing
new themes to customize the look, and installing new plug-ins allowing the use of Java
and other web technologies. All of these can be found at Mozilla's Firefox add-ons site.

8.1.2. Использование Konqueror
Для запуска Konqueror в KDE выберите KMenu  →  Приложения  →  Интернет  →  Konqueror.
Для запуска Konqueror в GNOME в главном меню выберите Приложения  → Интернет  →
Konqueror.

https://addons.mozilla.org/en-US/firefox/
https://addons.mozilla.org/en-US/firefox/
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Konqueror в GNOME и Xfce
Konqueror устанавливается по умолчанию в комплекте KDE, но не GNOME или
Xfce. Если вашей целью является использование Konqueror в GNOME или Xfce,
необходимо установить его отдельно. Глава 17, Управление программами содержит
инструкции по установке новых программ.

8.2. Обмен файлами

Уровень подготовки
Содержимое данного раздела предназначено для опытных пользователей.
Предполагается, что вы знакомы с интерфейсом командной строки и обладаете
достаточно хорошими знаниями терминологии Linux. Хоть это и не является
обязательным для использования Fedora, но поможет расширить свои познания и
изучить более сложные вопросы, связанные с устранением ошибок.

В состав Fedora входит несколько программ для передачи файлов между компьютерами
в локальной сети или в сети Интернет. Одним из наиболее распространенных методов
является протокол FTP (File Transfer Protocol). Существует несколько графических приложений
использующих FTP, например, FileZilla и gFTP. По желанию можно использовать утилиты
командной строки ftp, lftp и sftp.

FTP не является безопасным
При передаче файлов в публичной сети, например, по Интернету, возможно, вы не
захотите использовать FTP. Передаваемые по FTP данные не шифруются, а FTP-
транзакции могут быть легко перехвачены. Для большей безопасности используйте
SFTP, который для шифрования данных использует SSH.

8.2.1. Использование FileZilla
FileZilla — приложение с простым графическим интерфейсом, позволяющее передавать файлы
по FTP. Как и многие другие приложения, предназначенные для работы с FTP, программа
предоставляет две панели обозревателя файлов — для локальной машины и удаленного
сервера. Таким образом, вы можете просматривать файлы на удаленном узле и перетаскивать
их в локальный каталог при помощи мыши.

Установите FileZilla (см. Глава 17, Управление программами). Можно установить FileZilla с
помощью PackageKit или Yum в консоли. Дополнительные сведения о FileZilla можно получить
по адресу http://filezilla-project.org/.

FTP и Интернет-браузеры
Если в отправке файлов по FTP необходимости нет, но вы хотите загрузить
файл, это можно сделать с помощью Firefox, Konqueror или других браузеров.
Просто введите адрес FTP-сервера в адресной строке, явно указав использование

http://filezilla-project.org/
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протокола FTP. Адрес будет следовать формату ftp://ftp.server.com, где
ftp.server.com — адрес FTP-сервера.

8.2.1.1. Подключение к серверу
To connect to an FTP server in FileZilla, you must add the server to your Site Manager. You can open
the Site Manager dialog in three ways:
• выбрав Файл  → Менеджер сайтов;

• щелкнув первую кнопку слева на панели инструментов;

• при помощи комбинации клавиш Ctrl+S.

В открытом окне менеджера сайтов щелкните кнопку Новый сайт. Секция Мои сайты
будет содержать поле имени, где нужно ввести любое имя, которым вы хотите обозначить
добавляемый сервер. Это имя не имеет технической нагрузки, — выберите удобное для себя
название.

В правой части диалога следует ввести следующую информацию:
Хост

Это адрес сервера. Если у сервера есть URL, например, ftp.server.com, можно его
ввести здесь. В противном случае введите IP-адрес. IP-адрес имеет формат A.B.C.D, где A,
B, C и D — целые числа в диапазоне от 0 до 255 включительно.

Порт
Данное поле заполняется только в случае, если сервер использует нестандартный порт
(стандартный порт: 21 для FTP, 22 для SFTP).

Тип сервера
Выберите FTP, SFTP, FTPS или FTPES. Стоит отметить, что в этой секции обсуждаются
только протоколы FTP и SFTP.

Тип входа
Это поле позволяет выбрать способ авторизации на сервере. Данная информация должна
быть предоставлена вам администратором сервера.

Пользователь, Пароль, Учетная запись
Данные поля будут активными только при использовании определенного типа входа. Если
они активны, необходимо ввести имя пользователя, пароль и учетную запись на удаленном
сервере.

Комментарии
Это поле не имеет значения с технической точки зрения. Оно может пригодиться для
добавления комментария о сервере.

Заполнив поля, нажмите OK, чтобы закрыть окно менеджера сайтов, или Соединиться, чтобы
закрыть окно менеджера и сразу подключиться к FTP-серверу. Кнопка Отмена позволяет
отменить все изменения и закрыть окно менеджера сайтов.

Для подключения к серверу, уже добавленному в список менеджера сайтов, откройте окно
менеджера, выберите сервер и нажмите Соединиться.
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8.2.1.2. Обмен файлами
Если подключение к серверу прошло успешно, вы увидите сообщения о состоянии в верхней
панели. В обозревателе файлов справа будет показано содержимое удаленного каталога, к
которому вы подключились.

Чтобы передать файл, просто перетащите его из одной панели в другую. Чтобы отключиться от

сервера, нажмите Control+D или в меню выберите Сервер → Разъединить .

8.2.2. FTP в командной строке
В командной строке выполните ftp, откроется строка приглашения FTP, которая выглядит
следующим образом:

ftp>

Для получения списка команд наберите help. Чтобы получить простое описание конкретной
команды, наберите help команда. В этом руководстве описана только часть этих команд. Об
остальных командах можно узнать на справочной странице ftp.

8.2.2.1. Подключение к FTP-серверу
Команда open позволяет подключиться к FTP-серверу.Синтаксис команды: open
ftp.server.com порт, где ftp.server.com — FTP-сервер, к которому вы хотите
подключиться. Порт можно не указывать за исключением случаев подключения к
нестандартному порту (FTP обычно использует порт 21). Другой способ подключения к серверу
состоит в указании сервера сразу при запуске программы ftp. Для этого выполните команду ftp
ftp.server.com port, где порт, опять же, указывать необязательно.

8.2.2.2. Загрузка и отправка файлов
FTP часто используется для получения файлов с публичного сервера. Загрузить файл можно
при помощи команды get файл, где файл — имя или путь к запрашиваемому файлу. Для
просмотра файлов в удаленном каталоге используется команда ls, команда pwd поможет
определить путь к текущему каталогу, а с помощью cd можно перейти к другому каталогу.

Для размещения файла на сервере воспользуйтесь командой put файл, где файл — имя
или путь к отправляемому файлу. Для просмотра файлов в локальном каталоге используется
команда lsd, а с помощью lcd новый_каталог можно перейти к другому каталогу.

8.2.2.3. SFTP в командной строке
SFTP (Secure FTP) — зашифрованная версия FTP. При подключении к удаленному серверу
протокол SFTP использует дополнительный уровень защиты SSH. Таким образом, это намного
более безопасное решение нежели традиционный FTP. Команда sftp запускает клиент.
Синтаксис команд аналогичен командам ftp.

8.2.2.4. Безопасное копирование (SCP)
Команда scp предоставляет другой способ передачи файлов между двумя компьютерами по
SSH. Синтаксис scp аналогичен синтаксису команды обычного копирования cp, но главное
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отличие состоит в том, что в строке scp можно указать удаленные серверы. Например, команда
передачи файла на удаленный сервер будет выглядеть так:

$ scp localFile user@server:/destination/directory/

Команда получения файла будет выглядеть так:

$ scp user@server:/path/to/wantedfile destinationFile

А для копирования файла с одного удаленного сервера на другой выполните следующее:

$ scp user1@server1:/path/to/source user2@server2:/path/to/destination

При каждом обращении к удаленному серверу будут запрашиваться данные авторизации (имя
пользователя и пароль).
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Коммуникации
Fedora можно использовать для отправки электронных писем и для общения в реальном
времени с людьми по всему миру посредством мгновенных сообщений или разделов чата. В
среде рабочего стола GNOME по умолчанию для отправки электронных писем используется
приложение Evolution. Также Evolution или МЛИ используется как менеджер личной
информации . Можно использовать календарь, работать со списком задач и хранить контакты в
адресной книге.

In KDE, Kmail is used to send email by default. While Kmail does not include a calendar, a calendar
application called KOrganizer is included as part of the KDE PIM suite. There is also an application
called Kontact which groups KMail, Korganizer and other KDE PIM tools into a single interface
(comparable with GNOME's Evolution).

Thunderbird is an open-source mail client maintained by Mozilla. It is very extensible, with an online
plug-in library akin to Mozilla Firefox. Claws Mail is a more lightweight email client and news reader,
which is also extensible via additional plug-ins. Claws Mail only supports plain text emails by default.

Empathy and Kopete are both Instant Messaging (IM) programs that allow you to talk to people in
real-time using chat networks like AIM, Yahoo! Messenger, or Gmail chat. XChat is Fedora's default
graphical IRC client and Konversation is the default IRC client for KDE. ChatZilla is an IRC client
installed and used via the FireFox web browser. These clients can all connect to IRC servers which
provide chat rooms for people around the world to discuss specific topics.

9.1. Evolution
Evolution — — это полнофункциональная программа для работы с электронной почтой.
Помимо электронной почты Evolution также обладает возможностями Менеджера личной
информации (МЛИ), такими как календарь, менеджер задач и адресная книга для записи
контактов. Дополнительную информацию относительно Evolution можно найти по адресу http://
www.gnome.org/projects/evolution/documentation.shtml

9.1.1. Настройка Evolution
Для настройки учетной записи электронной почты необходимо:
1. Start Evolution

• in GNOME, click Applications → Office → Evolution on the top menu bar.

• in KDE, click the Kickoff Application Launcher → Applications → Office → Groupware
Suite menu entry.

2. Running the software for the first time displays the Evolution Setup Assistant wizard. After the
initial welcome screen you will have an opportunity to restore Evolution from a backup or click the
Forward button to continue and answer questions with information provided by your ISP or email
provider.
• The Identity screen relates to personal information about the account, including Name,

Organization, and Email Address. There is also a Reply-To field, which will allow you to
specify that recipients of mail from this account can reply to a different email address than the
one that sent the email.

• The Receiving Email and Sending Email screens both require information from the e-mail
provider. There are many server types available from the pull down menu. The most common

http://www.gnome.org/projects/evolution/documentation.shtml
http://www.gnome.org/projects/evolution/documentation.shtml
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protocols for receiving email are IMAP and POP. If your provider support IMAPs, choose IMAP
as the Server Type then select an encryption method from the Security settings.

To add a new account in the future, or to modify an existing account, launch the preferences dialog

from the Edit → Preferences menu. In the dialog that appears, press the Add button to launch the
Evolution Account Assistant again.

9.1.2. Использование Evolution
Evolution allows you to create, store and send email by clicking the appropriate buttons located on
the top toolbar. Use the mouse to hover over each icon for a pop-up description of each button. You
can also use the pull down menus to find each action as well as keyboard shortcuts for those actions.
These actions include creating New email messages, Send/Receive queued emails, replying to the
sender of an email or replying to all recipients of an email, printing an email, deleting an email, and
moving to the next or previous email in the folder. There are also buttons to mark an email as Junk or
Not Junk.

Do not miss important emails
Check your Junk folder frequently as you begin with Evolution and if needed, mark items
that are Not Junk. Evolution will learn what is Junk and what is Not Junk with each item
that you mark.

In the lower left section of Evolution are buttons to switch from the default email tasks to other
tasks including Contacts, Calendar, Memos, and Tasks. As you select each of these components of
Evolution the toolbar at the top will adjust to provide buttons for the most common actions.

Using Contacts in emails
As you read an email, right click on the sender's email address and select Add to
Address Book.... This will add an entry to your contacts. When sending an email, click
the To: or CC: buttons to select recipients from your contacts.

9.2. Thunderbird
Thunderbird Is Mozilla's email application. To install Thunderbird, refer to Глава 17, Управление
программами You can install Thunderbird by either using the PackageKit or on the command line
by using Yum. More information about Thunderbird is available at: http://www.mozilla.org/support/
thunderbird/. You can find add-ons for Thunderbird at: https://addons.mozilla.org/en-US/thunderbird1.

9.2.1. Конфигурация Thunderbird
Для настройки учетной записи электронной почты понадобится информация, предоставляемая
провайдером интернет или электронной почты.

1. Open Thunderbird:
• in GNOME, click Applications → Internet → Thunderbird on the top menu bar.

1 https://addons.mozilla.org/en-US/thunderbird/

http://www.mozilla.org/support/thunderbird/
http://www.mozilla.org/support/thunderbird/
https://addons.mozilla.org/en-US/thunderbird/
https://addons.mozilla.org/en-US/thunderbird/
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• in KDE, click Kickoff Application Launcher → Applications → Internet → Email menu entry.

2. The first time you start Thunderbird the Account Wizard opens to guide you through the setup of

your account. If the Account Wizard does not open, select File → New → Mail Account... in the
main window to open the wizard.

3. Fill in your name, email address, and password, and click Continue.

4. Thunderbird will attempt to detect your account settings automatically. If the automatic detection
is successful, your account settings will appear.

5. If Thunderbird fails to automatically detect the account settings, enter the names of the Incoming
and Outgoing servers. Choose POP or IMAP, and the appropriate secure setting if required.
Select 'Re-test configuration'.

6. When Thunderbird has detected your account, select Create Account. Now Thunderbird
connects to the server to download your email messages.

7. If the download fails, your email account may require secure connections. In this case, select Edit
→ Account Settings → Server Settings and select your secure setting. Often the setting is SSL,
but this information should be provided by your email service.

9.2.2. Перемещение профиля Thunderbird из Windows в Fedora
The Thunderbird data profile folder contains your email messages, addresses, and program settings.
To move your profile data from Windows to Fedora requires that the data folder be copied to a CD/
DVD, memory stick, or other mobile media. If you have set up multiple accounts in Thunderbird, they
can be moved as well, one at a time, following these steps:
1. Найти каталог с вашим профилем

• In Windows 2000 or Windows XP, click Start → My Computer → Local Disk (C:) →
Documents and Settings → YourUserName → Application Data → Thunderbird →
Profiles. The profile data folder looks like xxxxx.default, where xxxxx is a sequence of
random numbers and letters.

Если вы невозможно найти каталог Application Data
If you cannot find the Application Data folder, go to the top menu and select:

Tools → Folder Options → View and check the box Show Hidden Files and
Folders.

If you still cannot find the folder, click: Start → Run, type %AppData% and press
Enter.

• In Windows Vista, click Start → Computer → C: → Users → YourUserName → AppData
→ Roaming → Thunderbird → Profiles. The profile data folder looks like xxxxx.default,
where xxxxx is a sequence of random numbers and letters.
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Если вы невозможно найти каталог Application Data
If you cannot find the Application Data folder, click Start → Control Panel →
Classic View → Folder Options → View and check the box Show Hidden Files
and Folders.

If you still cannot find the folder, click: Start, type %AppData% into the Start Search
box and press Enter.

2.Скопировать содержимое каталога профиля на переносной носитель
Right click on the profile data folder and select: Send To → CD/DVD or memory stick. Then
press the Back button until you arrive at My Computer and check to make sure the folder was
saved to the media.

3. Скопировать каталог с профилем в Fedora

Сначала создайте учетную запись (учетные записи)
электронной почты
To move the folder to Fedora you need to have your email account, or accounts, set
up in Thunderbird on your Fedora installation. When you set up an email account,
Thunderbird creates the profile data folder for that account. If this folder does not yet
exist, you do not yet have a destination for the copy of the folder on your removable
media. Refer to Раздел 9.2.1, «Конфигурация Thunderbird».

a. Откройте каталог с данными профиля Thunderbird в Fedora:
• In GNOME, click Places → Home Folder to open Nautilus. Next check the box under View

to show hidden files and navigate to .thunderbird → xxxxxx.default, where xxxxxx is a
random sequence of letters and numbers. Note that this sequence will be different from the
sequence that you saw in your Thunderbird installation on Windows.

Если не удаётся найти каталог .thunderbird
Если в Fedora была установлена более ранняя версия Thunderbird,
каталог с данными вашего профиля может находиться в каталоге
.mozilla-thunderbird, а не в .thunderbird.

Если невозможно найти каталог .thunderbird, или .mozilla-
thunderbird в вашем Домашнем каталоге, нажмите сочетание клавиш
Ctrl+H, чтобы отобразить Скрытые фалы.

• In KDE, click Kickoff Application Launcher → Computer → Home. Once Dolphin starts,

show hidden files from the View menu, then navigate to .thunderbird → xxxxxx.default,
where xxxxxx is a random sequence of letters and numbers. Note that this sequence will
be different from the sequence that you saw in your Thunderbird installation on Windows.
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Если не удаётся найти каталог .thunderbird
Если в Fedora была установлена более ранняя версия Thunderbird,
каталог с данными вашего профиля может находиться в .mozilla-
thunderbird, а не в .thunderbird.

Если не удаётся найти каталог .thunderbird, или .mozilla-
thunderbird в вашем домашнем каталоге, нажмите Alt+. , для
отображения скрытых файлов.

b. В каталоге xxxxxx.default нажмите сочетание клавиш Ctrl+A, чтобы выбрать все
каталоги и файлы, затем нажмите Delete, чтобы переместить их в Корзину. После
этого каталог станет пустым.

c. Подключение носителя, содержащего каталог, скопированный из Windows.

d. Open the media and click on the xxxxxx.default folder saved from Windows to open it.

Click Edit → Select All → Edit → Copy

e. Move back to the empty xxxxxx.default window and click Edit → Paste.

f. Запустить Thunderbird и убедиться в том, что присутствуют все почтовые сообщения,
адреса и параметры Thunderbird в Windows.

9.2.3. Использование Thunderbird
В первый раз, при нажатии кнопки Загрузка почты, программа предлагает ввести пароль.
Ввести пароль и нажать Enter или кнопку Ок. Возможно, вы захотите поставить галочку
рядом с Использовать Менеджер паролей, чтобы запомнить этот пароль. В этом случае,
Thunderbird в дальнейшем будет автоматически проверять почту, не спрашивая пароль. Перед
тем, как выбрать эту опцию, стоит учесть, что существуют определенный риск при сохранении
пароля. Если настройки верны и вы ввели правильный пароль, Thunderbird загрузит почтовые
сообщения с сервера.

Thunderbird allows you to download and create email by clicking the appropriate buttons located
on the toolbar at the top of the screen. Get Mail prompts Thunderbird to send and receive all email.
Write opens a new email message dialog box. Address Book opens the email addresses you have
on file. Tag Color-codes messages that are important or need follow-up.

Click on an email to view it in the message pane. Double-clicking on an email will open it in a new tab.
Buttons at the top right of the email message give access to various functions. In addition to Reply,
Reply All, Forward, and Delete, Archive compresses the message and stores it in the Archive, Junk
marks the email as junk, and Other Actions provides access to other options, including Save as...
and Print.

9.3. Claws Mail
Claws Mail is an email client and news reader built to be lightweight and easy to operate. Claws
Mail features mostly basic functionality, but plugins can be used to add many of the features found
in Evolution and Microsoft Office Outlook. To install Claws Mail, refer to Глава 17, Управление
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программами. You can install Claws Mail by either using PackageKit or on the command line by
using Yum. More information about Claws Mail is available at: http://www.claws-mail.org/.

9.3.1. Настройка Claws Mail
To configure your email account you will need the email information provided by your Internet service
or email provider

1. Open Claws Mail:
• in GNOME, click on Applications → Internet → Claws Mail.

• in KDE, click the Kickoff Application Launcher → Applications → Internet → Claws Mail
menu entry for Claws Mail.

2. При первом запуске Claws Mail , запускается Мастер настройки Claws Mail , который
помогающий настраивать учетные записи:

3. After the welcome screen, follow the dialogs to fill in your name, (sometimes it is guessed from the
operating system) and your email address.

4. On the next page choose a protocol and enter details of how to retrieve your mail:
POP3

Enter the server address, username, and password. Also select encryption in needed when
connecting to your provider. If you do not enter your password here you will be prompted for it
each time it is needed.

IMAP
Enter the server address, username, password, encryption, and IMAP server directory.
The password is optional, if you do not provide it here you will be prompted for it each time it
is needed. The IMAP server directory is also optional, often it is not needed and can be left
empty.

Локальный файл mbox
Введите путь к файлу спулинга почты. Значения, такие как /var/mail/имя
пользователя или /var/spool/mail/имя пользователя стандартные, имя
пользователя — учетная запись для входа в систему.

5. On the next page enter the address of your SMTP (Outgoing) server. Also fill in any authentication
and encryption information that your provider requires for sending email.

6. При выборе If you chose either POP3 или локального файла mbox, на следующей странице
будет отображаться значение по умолчанию, с сохранённым адресом вашей электронной
почты.

7. Нажмите кнопку Сохранить для завершения процедуры настройки.

9.3.2. Использование Claws Mail
Claws Mail allows you to create, store and send email by clicking the appropriate buttons located on
the toolbar. Retrieving your email can be done from the toolbar button named Get mail or from the
Receive submenu of the Message menu.

http://www.claws-mail.org/
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From the Tools menu you can collect addresses for the address book, configure filters, and manage
certificates. The Configuration lets you configure accounts, filters, templates, actions, and tags.

Claws Mail by default is a lightweight and fast email client that handles plain text email only. With the
addition of plugins Claws Mail can also render HTML email, handle vCalendar messaging, integrate
with spamassasin, or report spam to various locations. Fedora packages many plugins as separate
packages. To install additional plugins refer to Глава 17, Управление программами. You can install
plugins by either using PackageKit or on the command line by using Yum. Use the search features
to locate claws-mail-plugin-* packages. Additional plugins can also be found at http://www.claws-
mail.org/plugins.php

9.4. Kmail
Kmail is the standard email client used in KDE it is installed by default from the Fedora KDE Live CD

and is also included in the DVD. To start Kmail in KDE, click the Kickoff Application Launcher →

Applications → Internet → Mail Client menu entry for Kmail, or in GNOME, click Applications →

Internet → Kmail in GNOME.

9.4.1. Настройка Kmail
Running the software for the first time displays a wizard to configure mail accounts or cancel and
create an account later.

Using IMAPs or POPs with KMail
If your email provider requires the use of a secure connection such as IMAPs, you may
need to configure the account at a later time. Not all configuration options are available
through the connection wizard.

The dialog boxes will prompt you through:
• choosing an account type such as IMAP or POP

• specifying your account information including real name, email address, and organization,

• providing login information for your email account

• specifying server information for incoming and outgoing email

Finally, KDE may ask you to set a password for KDEWallet which manages account passwords
across the KDE Internet applications.

To add a new account in the future, or to modify an existing account, click Settings → Configure
Kmail. In the dialog that appears, select Accounts then press the Add button to add an account or
Modify to modify an existing account.

9.4.2. Использование Kmail
Kmail allows you to create, store and send email by clicking the appropriate buttons located on the
toolbar or by selecting the appropriate menu options. From the pull down menus, specifically the Tools
menu, you can also manage the address book, configure encryption, and edit "Out of Office" replies.

http://www.claws-mail.org/plugins.php
http://www.claws-mail.org/plugins.php
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From the Settings you can configure filters, shortcuts, toolbars, accounts, and more. The Help menu
provides access to the KMail Handbook, a KMail Introduction, and a "Tip of the Day" feature.

9.5. Empathy
Empathy is an instant messaging (IM) client that can access Gmail, MSN, AOL, Yahoo!, Jabber, and
other IM and chat networks. Empathy is the default instant messaging client for the GNOME desktop.
For further information please refer to: http://live.gnome.org/Empathy.

9.5.1. Configuring Empathy
To start and configure Empathy, select Applications → Internet → Empathy IM Client from the

menu panel in GNOME or the Kickoff Application Launcher → Applications → Internet → IM
Client menu entry for Empathy in KDE.

Starting Empathy for the first time goes directly into the Messaging and VoIP Accounts Assistant
dialog. Choose to configure Empathy to use an existing account, create a new account, or see people
online nearby.

ОС Fedora не регистрируются все учетные записи.
Many IM networks require you to create an account before you can use them. In many
of these cases, you cannot create the account in Empathy and will normally need to
visit the website of the network to create an account. For example, you cannot use
Empathy to create a Yahoo Instant Messenger account. Instead, you much first visit
http://messenger.yahoo.com to set up the account, then access it using Empathy.

To configure Empathy to use an existing account follow these steps:
1. Select Edit → Accounts to bring up the Messaging and VoIP Account Assistant dialog, select

the Yes, I'll enter my account details now button and click Forward.

2. Click the drop-down menu to show the available protocols and select the network appropriate for
the account being created.

3. Enter details for the selected account, including Screen name and Password. Click on the Apply
button to add the account to the account list and return to the main window.

To modify, delete, or add additional account, select Edit → Accounts from the main menu. Highlight
an account to modify or delete or click the Add... button to configure an additional account.

9.5.2. Using Empathy
You can use the menus or double click on a Buddy to start a conversation. All supported protocols
are available at the same time within Empathy. If you have setup several accounts, such as Yahoo,
Google Talk, and AIM accounts, then all of your contacts for each of these accounts will be available to
chat with at the same time, in the same contact list. Each conversation that is started with have menu
options appropriate for the protocol of that account.

Select Edit → Preferences to customize themes, notifications, sounds, and more. The Room menu

allows you to join a chat room. If you want to temporarily disable an account, select Edit → Accounts,

http://live.gnome.org/Empathy
http://messenger.yahoo.com
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select the account to disable, and uncheck the enabled box. Your account settings will be saved and
you can enable the account at any time.

9.6. Pidgin
Программа Pidgin — — это клиент для обмена мгновенными сообщениями, который может
подключаться к Gmail, MSN, AOL, Yahoo!, Jabber и другим сетям обмена мгновенными
сообщениями и чатам. Более полную информацию можно получить на сайте http://
www.pidgin.im.

In previous versions of Fedora, Pidgin was the default instant messaging program. If you upgrade
Fedora from a previous version you will still have Pidgin installed and configured. If you have a fresh
install of Fedora, Empathy is the default IM client. See Раздел 9.5, «Empathy» for more information.
To install Pidgin, refer to Глава 17, Управление программами You can install Pidgin by either using
the PackageKit or on the command line by using Yum.

9.6.1. Настройка Pidgin
To start and configure Pidgin, select Applications → Internet → Pidgin Internet Messenger from

the menu panel in GNOME or the Kickoff Application Launcher → Applications → Internet →
Instant Messenger menu entry for Pidgin in KDE.

Starting Pidgin for the first time goes directly into the Accounts dialog. To configure a new account
follow these steps:
1. Нажмите кнопку Add, появится диалоговое окно Добавить учетную запись.

2. In the Add Account window, under Login Options, click on the right side of the Protocol drop-
down menu to show the available protocols and select the network appropriate for the account
being created.

3. Введите параметры выбранной учетной записи, такие как Имя пользователя, Пароль
и Локальный псевдоним. Если хотите, выберите Запомнить пароль. Нажмите кнопку
Добавить, чтобы добавить учетныю запись к списку учетных записей.

4. После того, как вы добавили учетную запись она появится в диалоговом окне Учетные
записи.

5. New accounts can be added in the future by navigating to the Accounts → Manage Accounts
menu entry in the main Pidgin window.

9.6.2. Использование Pidgin
All supported protocols are available at the same time within Pidgin. If you have setup several
accounts in Pidgin, such as Yahoo, Google Talk, and AIM accounts, then all of your contacts for each
of these accounts will be available to chat with at the same time, in the same contact list.

Подробности см. http://developer.pidgin.im/wiki/Using%20Pidgin

http://www.pidgin.im
http://www.pidgin.im
http://developer.pidgin.im/wiki/Using%20Pidgin
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Поддерживаются не все возможности.
Pidgin does not support some features of the included protocols. Pidgin is useful for
chatting via text across different IM protocols, but not all the features in each IM system
are supported. For example, video is not supported at this time.

ОС Fedora не регистрируются все учетные записи.
Для многих сетей передачи мгновенных сообщений перед использованием
требуется создание учетной записи. Во многих случаях создание учетной записи в
программе Pidgin невозможно, — для создания учетной записи требуется зайти на
сетевой веб-сайт. Например, для создания учетной записи в Yahoo Instant Messenger
нельзя использовать программу Pidgin. Вместо этого, сначала необходимо
зайти на сайт http://messenger.yahoo.com для создания учетной записи, затем
зарегистрироваться под ней с помощью программы Pidgin.

9.7. Kopete
Kopete is the Instant Messenger installed in KDE by default. To start the program in KDE, click the

Kickoff Application Launcher  →  Applications  →  Internet  →  Instant Messenger menu entry

for Kopete. In GNOME, click Kopete can be found in Applications → Internet → Kopete. For further
documentation on Kopete, refer to: http://kopete.kde.org/

9.7.1. Настройка Kopete
To configure an account in Kopete select Settings → Configure... then click Add Account. Follow
the dialog questions to choose a messaging service from the list then specify the account information
for that service. Make sure to fill out the details on the other tabs. Once the account is added, click
Next and choose the option to connect to the service and then click Finish.

Kopete comes with a wide range of messaging services such as:
• AIM

• Bonjour

• GroupWise

• ICQ

• Jabber

• Meanwhile

• WLM Messenger

• Testbed

• WinPopup

• Yahoo

http://messenger.yahoo.com
http://kopete.kde.org/
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Возможно добавление учетных записей для этих служб в программу Kopete с помощью
указанных выше действий.

9.8. XChat
XChat is an IRC chat program. It allows you to join multiple IRC channels (chat rooms) at the same
time, talk publicly, private one-on-one conversations and is capable of transferring files. To install
Xchat, refer to Глава 17, Управление программами You can install Xchat by either using the
PackageKit or on the command line by using Yum. More information is available at http://xchat.org/.

9.8.1. Настройка XChat
1. При открытии XChat, появляется окно XChat: сетевой список Введите требуемые

значения в поле Отображаемое имя, Имя пользователя  и Настоящее имя. Ваше имя
пользователя может быть любым.

2. Now choose a network to join from the Networks window. Select the one you want by clicking it.
For example, most Fedora projects use the FreeNode network to host chat rooms.

3. Select Edit which opens another window listing the network you selected. For now make sure the
box Use global user information is checked. Go down to the Favorite Channels field and type
in the channel you want to join. You can also click on the small button to the right of the field which
will bring up a window where you can Add, Remove and Edit your channels . Most networks
require # placed before the name of the channel. For example, #fedora-doc is where you ask
about writing and updating this and other documentation. The #fedora chat room is a good place
to find help using fedora.

4. Click the Close button.

5. Выберите Подключиться и происходит подключение к каналу.

9.8.2. Использование XChat
On the top menu bar select Applications  → Internet  → XChat IRC. Click the Connect button and
you are attached to the networks and channels that you selected above.

You can configure your preferences for XChat while attached to the network. On the top menu bar

select Settings  → Preferences and choose your text, background and sound preferences. You can
also configure alerts and logging. Once logging to the disk is enabled in the preferences, right click on
the channel name and and select Settings to enable or disable logging for an individual channel.

XChat defaults to showing each channel as a tab. Either right click the channel name or select Xchat
and click Detach to view a channel in a separate window.

9.9. Konversation
Konversation is the default IRC application for the KDE Desktop. You can find details at http://
konversation.kde.org/.

9.9.1. Настройка Konversation
To configure Konversation select:

http://xchat.org/
http://konversation.kde.org/
http://konversation.kde.org/
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1. Kickoff Application Launcher → Applications → Internet → IRC Client.

2. The Servers List window pops up and has a default network listed. Select New or click on the
default network then select Edit.
a. Введите выбранную вами сеть в поле Наименование сети:.

b. Под значком Идентификатор нажмите Правка и добавьте ваши имена пользователей.

c. Check the box Connect on application start-up to attach automatically when you open
Konversation

3. In the Auto Join Channels window:
a. Выберите из списка канал по умолчанию, затем нажмите Правка, либо просто нажмите

кнопку Добавить для добавления по выбору.

b. Введите названия нужных каналов, и, если необходимо, пароли, затем нажмите кнопку
Ok .

4. Происходит возврат в окно Редактировать сетевые настройки . Нажмите кнопку Ok .
Далее, нажмите кнопку Подключить в правом верхнем углу в окне Список серверов , для
поключения к сети и вашим каналам.

9.9.2. Работа в программе Konversation
Choose Kickoff Application Launcher → Applications → Internet → IRC Client.

If you selected the Connect on application startup then Konversation will automatically attach to
your networks and channels.

To customize colors, highlighting, logging, and more, select Settings → Configure Konversation

9.10. ChatZilla
Программа ChatZilla — это программа для частов на основе IRC, разработанная фирмой
Mozilla. Данный клиент IRC прост в использовании и обладает широкими возможностями
расшмирения функциональных возможностей. Он обладает всеми стандартными
возможностями, включая встроенный список стандартных сетей, простой поиск и сортировку
доступных каналов, журналирование, чат DCC и передачу файлов. Подробнее см. http://
chatzilla.hacksrus.com/faq/.

9.10.1. Установка ChatZilla
You can install ChatZilla using Firefox.
1. Launch Firefox and from the top menu bar select Tools → Add-ons .

2. В панели слева от ссылки Просмотр всех подключаемых модулей , введите текст
ChatZilla и нажмите Enter.

3. Выберите Добавить в FireFox, затемУстановить немедленно. Может появиться
сообщение о перезапускеFirefox.

http://chatzilla.hacksrus.com/faq/
http://chatzilla.hacksrus.com/faq/
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9.10.2. Настройка ChatZilla
1. Откройте Firefox.

2. On the top menu bar click Tools → Chatzilla.

3. The ChatZilla window opens where you will see the word *Client* as a tab near the bottom. In the
main window are welcome messages with links to additional help and at the bottom of that window
are links to a few of the most popular Networks. If your Network is among them just click on the
link and ChatZilla will attach to it as a new tab.

4. To configure your chosen networks so they automatically connect, go to Chatzilla →
Preferences, make sure that Global Settings is selected and choose the Startup tab. Scroll
down to the Auto-connect URLs window, click Add, and type in your network. For example,
irc://your.network, click OK to add the entry then Ok to exit the preferences window.

5. To configure channels in a network so they automatically connect, select Chatzilla → Preferences
then select the Network and click on the Lists tab. To automatically join a channel, click Add by
the Auto-Perform box and type /join #your-channel then click OK. Add any username to the
Nickname list or the Notify List then click Ok to save all changes.

9.10.3. Использование ChatZilla
1. Откройте Firefox.

2. On the top menu bar click Tools → Chatzilla and you will automatically attach to your networks
and channels.

Замечание
It is not necessary to have your channels connect when you start ChatZilla. Once you

have attached to your networks you can select IRC → Join channel and type in your
favorite channel, or part of it in the Quick Search box. Then click on the Join button when
your channel appears in the box. But you will have to do these steps each time unless you
setup ChatZilla to attach automatically
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Офисные приложения
In today's communication-oriented world, the ability to create, view, and edit content-rich documents
is an important feature of any operating system. In Fedora, you have the option to select from many of
options when it comes to document and spreadsheet editing.

Если у вас есть опыт работы с Windows, несомненно, вы уже знакомы с офисным пакетом
Microsoft Office и его составляющими Microsoft Word, Excel и Publisher. В мире свободного
программного обеспечения существует множество альтернатив этим программам — одни имеют
довольно простой интерфейс и минимальный набор функций, другие предоставляют широкий
диапазон возможностей, в некоторых случаях даже шире по сравнению с проприетарными
программами. В этой главе мы поможем вам выбрать оптимальное приложение.

10.1. Обзор офисных комплектов
OpenOffice.org является одним из наиболее популярных пакетов офисных приложений с
открытым кодом. Этот пакет входит в дистрибутив Fedora, но его можно установить и в других
операционных системах, в том числе Windows. Документацию OpenOffice.org можно найти
на сайте http://documentation.openoffice.org/. Документация OpenOffice.org разработана на
профессиональном уровне и включает руководство OpenOffice.org, отдельные документы,
полностью посвященные использованию Writer и Impress, а также документы, которые помогут
найти ответы на распространенные вопросы. Практические руководства можно найти на
странице http://wiki.services.openoffice.org/wiki/Documentation/Tutorials.

The KOffice suite is optimized for the KDE desktop environment. The KOffice applications also
create documents and files in open standards formats including OpenDocument (.ODF), Rich Text
Format (.RTF), and HTML. Officially, the KOffice FAQ recommends using .RTF or .PDF formats for
compatibility with Microsoft Word.1 KOffice does support Microsoft file formats, but there are issues
with compatibility. For the most up-to-date information on all of KOffice's program offerings, visit the
official KOffice site at http://www.koffice.org/. This site also includes detailed documentation and help
for each individual KOffice program.

GNOME предоставляет набор отдельных офисных приложений вместо комплекта.Подробную
информацию об этих приложениях можно найти по адресу http://live.gnome.org/GnomeOffice.

Любой офисный комплект или приложение сможет нормально работать в окружении Fedora.
Доступ к установленным приложениям можно получить из главного меню, выбрав Приложения 
→ Офис в GNOME, или из меню запуска KDE, выбрав  Приложения  →  Офис. В большинстве
случаев офисные приложения также можно запустить, выбрав соответствующие значки в строке
меню или на рабочем столе. Глава 17, Управление программами содержит информацию, с
которой рекомендуется ознакомиться, если вы собираетесь самостоятельно устанавливать
офисные приложения. Установку можно выполнить с помощью PackageKit или Yum (в
командной строке).

10.2. Текстовые процессоры
Текстовые процессоры являются разновидностью классических текстовых редакторов. В
то время как редакторы позволяют набирать и сохранять текст, процессоры предоставляют
больше возможностей и позволяют форматировать текст, изменять шрифты и цвет, выбирать

http://www.koffice.org/faq/#AretherefiltersforOpenOfficeWriterMSWordStarWriterRTF

http://documentation.openoffice.org/
http://wiki.services.openoffice.org/wiki/Documentation/Tutorials
http://www.koffice.org/
http://live.gnome.org/GnomeOffice
http://www.koffice.org/faq/#AretherefiltersforOpenOfficeWriterMSWordStarWriterRTF
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способ представления документа на бумаге при печати, изменяя величину отступа, размер
бумаги и ориентацию страниц.

В этой секции перечислены наиболее популярные текстовые процессоры, доступные
пользователям Fedora, и рассмотрены их основные функции.

10.2.1. OpenOffice.org Writer
OpenOffice.org включает в свой состав текстовый процессор Writer. По мнению некоторых,
Writer является самым мощным открытым текстовым процессором с широким диапазоном
возможностей. Writer, впрочем как весь OpenOffice.org, является кроссплатформенным и
доступен для большинства операционных систем, включая Linux, OS X и Windows.

Если у вас уже есть опыт работы с другими текстовыми процессорами, интерфейс Writer вам
покажется знакомым. Большую часть окна занимает страница, где можно набирать текст, а в
верхней части окна расположены панели инструментов, с помощью которых можно выполнять
различные действия: изменять форматирование, вставлять в документ медиа-объекты,
добавлять документы в почтовые сообщения и др.

From the View menu you can customize which toolbars are visible. Some toolbars will appear as
needed. For example, when a table is inserted, a floating toolbar with options to manage the table

appears. For more information, read Writer's documentation online2 or under Help  →  Contents.

10.2.2. KWord
Текстовый процессор KWord входит в состав комплекта KOffice. Чтобы открыть KWord, в меню

запуска KDE выберите Офис → Word Processor.

В открывшемся окне будет предложено создать новый документ, открыть один из существующих
или последних документов или выбрать шаблон для нового документа.

В меню выберите
• Файл, где можно Создать, Открыть, Закрыть файл, выполнить Импорт файла или выбрать

Выход для завершения работы приложения.

• Настройка, где можно показать панель инструментов, настроить сочетания клавиш и
настроить панели инструментов.

• Справка, чтобы открыть Руководство по KWord или отправить отчет об ошибке. Руководство
также можно открыть, нажав F1.

После выбора шаблона нажмите кнопку Использовать этот шаблон. Чтобы использовать этот
шаблон по умолчанию, установите флажок Всегда использовать шаблон.

Следующее окно содержит две панели инструментов сверху, открытый документ в центре,
всплывающие панели с дополнительными инструментами справа. Всплывающие панели
предоставляют доступ к различным функциям, таким как изменение стиля текста, шрифта,
размера, цвета, добавление геометрических фигур, получение статистики и пр. В меню
Настройка можно выбрать панели для отображения.

На нижней панели показано общее число страниц в документе, номер страницы в окне и
процент масштабирования.

2 http://www.openoffice.org/product/writer.html

http://www.openoffice.org/product/writer.html
http://www.openoffice.org/product/writer.html
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10.2.3. Abiword
Abiword is a word processor with many of the everyday capabilities of OpenOffice.org Writer or
Microsoft Word, but the omission of some advanced but less used features makes it significantly more
lightweight. Since Abiword does not depend on the Java virtual machine like Writer does, you may find
that it runs more quickly on older machines. Abiword's interface is similar to that of Writer and most
other word processors.

For more information, use Abiword's built-in help or open the online manual at http://
www.abisource.com/support/manual/.

10.3. Электронные таблицы
Электронные таблицы предназначены для представления данных в виде таблицы и
отслеживания финансовой информации. Рассматриваемые в этой секции приложения
позволяют выполнять операции объединения ячеек, разделения экранов, форматирования
текста, создания формул и макросов. Более сложные функции включают создание диаграмм,
проекций и импорт данных.

10.3.1. OpenOffice.org Calc
Calc входит в состав OpenOffice.org и представляет собой гибкую, но мощную программу
редактирования электронных таблиц. При запуске Calc будет показано меню, панели
инструментов и создан новый безымянный документ. В нижней части окна вы увидите вкладки
для навигации между листами и информацию о масштабировании документа и текущем
расположении.

From the View menu you can customize which toolbars are visible. The Tools and Data menus
allow for advanced data manipulation such as solving optimization problems, creating scenarios
for comparison, and pull in raw data from other databases. For more information, read Calc's

documentation online3 or under Help → Contents.

10.3.2. KSpread
KSpread входит в состав комплекта KOffice. Чтобы открыть KSpread, в меню запуска KDE

выберите Офис → Spreadsheet.

В открывшемся окне будет предложено создать новый документ, открыть один из существующих
или последних документов или выбрать шаблон для нового документа.

В меню выберите
• Файл, где можно Создать, Открыть, Закрыть файл, выполнить Импорт файла или выбрать

Выход для завершения работы приложения.

• Настройка, где можно показать панель инструментов, настроить сочетания клавиш и
настроить панели инструментов.

• Справка, чтобы открыть Руководство по KSpread или отправить отчет об ошибке.
Руководство также можно открыть, нажав F1.

После выбора шаблона нажмите кнопку Использовать этот шаблон. Чтобы использовать этот
шаблон по умолчанию, установите флажок Всегда использовать шаблон.

3 http://www.openoffice.org/product/calc.html

http://www.abisource.com/support/manual/
http://www.abisource.com/support/manual/
http://www.openoffice.org/product/calc.html
http://www.openoffice.org/product/calc.html
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Следующее окно содержит две панели инструментов сверху, открытую электронную таблицу
в центре, всплывающие панели с дополнительными инструментами и вкладки листов снизу.
В меню Настройка можно выбрать панели для отображения. Теперь можно приступить к
работе: добавлять данные в таблицу, объединять ячейки, изменять шрифт и цвета, добавлять
диаграммы и многое другое.

Строка значков под панелью главного меню содержит наиболее часто используемые функции и
действия для манипуляции данными.

Окно документа окружает несколько панелей, которые, в частности, позволяют изменять стиль,
форматирование, добавлять графические объекты и формулы, и показывать содержимое ячеек.

Открытая электронная таблица выделена жирным шрифтом в нижней панели. Там же можно
увидеть общее число листов в файле. Чтобы добавить лист, щелкните правой кнопкой мыши на
вкладке листа. Появится контекстное меню, где можно добавить, удалить, спрятать, показать,
переименовать лист или открыть его свойства.

Руководство по KSpread можно найти по адресу http://docs.kde.org/development/ru/koffice/
kspread/. Шаблоны и сценарии можно найти на странице http://kde-files.org/index.php?
xcontentmode=611.

10.3.3. Gnumeric
Приложение для работы с электронными таблицами Gnumeric оптимизировано для работы
в окружении рабочего стола GNOME. Gnumeric представляет собой отличную альтернативу
OpenOffice.org и KOffice, если вашей целью является экономия ресурсов памяти. С другой
стороны, облегченный Gnumeric предоставляет не такой широкий диапазон функций и
панелей инструментов, и поддерживает импорт меньшего числа форматов. Gnumeric хоть
и поддерживает сценарии и средства эмуляции, но, по большому счету, не поддерживает
расширенные функции для манипуляции большими наборами данных.

Чтобы запустить Gnumeric, в главном меню GNOME выберите Приложения  →  Офис  → 

Электронная таблица Gnumeric или в меню запуска KDE выберите  Приложения  →  Офис 
→  Электронная таблица.

Руководство по Gnumeric можно найти по адресу http://projects.gnome.org/gnumeric/doc/chapter-
quick-start.shtml.

10.4. Презентации
Приложения презентаций предназначены для использования докладчиками во время
выступления для взаимодействия с аудиторией. OpenOffice.org Impress и KOffice KPresenter
позволяют создавать динамичные презентации, содержащие не только текст, но и изображения,
звук и анимации.

10.4.1. OpenOffice.org Impress
OpenOffice.org Impress используется для создания мультимедиа-презентаций. Подобно
другим аналогичным приложениям, Impress поддерживает 2D и 3D-коллекции клипов,
специальные эффекты и анимацию. Как и другие компоненты OpenOffice.org, Impress способен
импортировать другие форматы и сохранять презентации в разных форматах.

http://docs.kde.org/development/ru/koffice/kspread/
http://docs.kde.org/development/ru/koffice/kspread/
http://kde-files.org/index.php?xcontentmode=611
http://kde-files.org/index.php?xcontentmode=611
http://projects.gnome.org/gnumeric/doc/chapter-quick-start.shtml
http://projects.gnome.org/gnumeric/doc/chapter-quick-start.shtml
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При открытии Impress будет показан диалог помощника, который поможет создать исходную
структуру презентации. Здесь же можно открыть существующую презентацию, создать новую
или выбрать шаблон. Для новых презентаций помощник поможет выбрать фон и формат
вывода, эффект перехода и тип презентации. Наконец, помощник запросит заголовок для
заглавной страницы и предложит страницы для добавления (если используется шаблон).

Once a presentation is opened, toolbars are placed around the main slide. You can customize which
toolbars are visible from the View menu. Each toolbar can also be undocked and placed in different

locations. For more information, read Impress's documentation online4 or under Help → Contents.

10.4.2. KPresenter
Приложение создания презентаций KPresenter входит в состав комплекта KOffice.

Open KPresenter by selecting the Kickoff Application Launcher > Office > Presentation entry for
KPresenter.

В открывшемся окне будет предложено создать новый документ, открыть один из существующих
или последних документов или выбрать шаблон для нового документа.

В меню выберите
• Файл, где можно Создать, Открыть файл, выполнить Импорт файла или выбрать Выход

для завершения работы приложения.

• Настройка, где можно показать панель инструментов, настроить сочетания клавиш и
настроить панели инструментов.

• Справка, чтобы открыть Руководство по KPresenter или отправить отчет об ошибке.
Руководство также можно открыть, нажав F1.

После выбора шаблона нажмите кнопку Использовать этот шаблон. Чтобы использовать этот
шаблон по умолчанию, установите флажок Всегда использовать шаблон.

Следующее окно содержит две панели меню сверху, рабочее пространство в центре и
всплывающие панели с дополнительными инструментами. В меню Настройка можно выбрать
панели для отображения. Теперь можно приступить к работе: добавлять текст к слайду,
изменять шрифт, стиль текста и цвета, добавлять изображения, геометрические фигуры и
многое другое.

Руководство по KPresenter можно найти по адресу http://docs.kde.org/development/ru/koffice/
kpresenter/. Шаблоны можно найти на странице http://kde-files.org/index.php?xcontentmode=612.

10.5. gLabels
GNOME предлагает облегченное приложение gLabels для создания этикеток, визиток и наклеек
для CD и DVD.

Чтобы запустить gLabels, в главном меню GNOME выберите Приложения  →  Офис  → 

Дизайнер этикеток gLabels или в меню запуска KDE выберите  Приложения  →  Офис  → 
Дизайнер этикеток gLabels.

4 http://www.openoffice.org/product/impress.html

http://www.openoffice.org/product/impress.html
http://docs.kde.org/development/ru/koffice/kpresenter/
http://docs.kde.org/development/ru/koffice/kpresenter/
http://kde-files.org/index.php?xcontentmode=612
http://www.openoffice.org/product/impress.html
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Выберите пункт создания нового файла в меню или нажмите соответствующий значок в
панели инструментов, чтобы создать новый файл. По желанию можно выбрать шаблон
этикеток. В документ можно добавлять различные объекты: текст, прямоугольники, линии,
овалы, изображения и штрих-коды. Эти объекты можно перемещать, выравнивать и изменять
их размер. Многочисленные настройки позволяют изменить масштаб просмотра и панели
инструментов. Панель в нижней части рабочего окна содержит инструменты для выбора
шрифтов и стилей, выравнивания и изменения цвета текста и линий.

Подробную информацию о gLabels можно найти по адресу http://glabels.sourceforge.net/.

http://glabels.sourceforge.net/
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Программы финансового учета
Fedora предоставляет программное обеспечение для финансового учета, как для среды
GNOME, так и для KDE. GnuCash — финансовое приложение, рекомендованное для
пользователей GNOME, а KMyMoney рекомендуется для KDE. Хотя каждая финансовая
программа рекомендована для своего типа рабочего стола, стоит помнить, что обе программы
работают с любым типом среды рабочего стола Fedora. Обе программы могут применяться для
решения персональных и деловых финансовых задач и могут быть настроены для банковского
обслуживания через Интернет.

GnuCash и KMyMoney не устанавливаются по умолчанию при установке Fedora с Live CD
или DVD. При отсутствии доступа к Интернету, их можно установить с диска Fedora DVD (см.
Глава 17, Управление программами). Их можно установить с помощью PackageKit или из
командной строки с помощью Yum.

11.1. GnuCash
GnuCash позволяет отслеживать свои персональные и деловые банковские счета, акции,
доходы и расходы, и функционирует на основе бухгалтерского учета по системе двойной записи.

Дополнительную информацию можно найти по адресу http://www.gnucash.org/docs.phtml
documents1.

11.1.1. Настройка GnuCash
Чтобы настроить GnuCash:
1. Запустите GnuCash, выбрав в главном меню Приложения  →  Офис  →  Управление

финансами Gnucash . Нажмите кнопку Закрыть, чтобы закрыть Совет дня.

2. В окне приветствия выберите мастер и нажмите OK.

3. Выберите Создать новый набор счетов и нажмите кнопку Вперед в окне Создание новой
иерархии счетов .

4. Выберите валюту и нажмите Вперед.

5. Отметьте счета, которые необходимо создать, в окне Категории и нажмите Вперед.

6. В окне настройки выбранных счетов измените ваши счета, если необходимо. Нажмите
Вперед.

7. Для завершения создания иерархии счетов нажмите кнопку Применить.

8. Для импорта файла Quicken .qif, выберите пункт Импорт файлов QIF и нажмите кнопку
Вперед.

9. Выберите файл .qif и нажмите Вперед.

10. Теперь вы можете загрузить другие файлы QIF для других счетов. Нажмите кнопку Вперед.

11. Нажмите Вперед, чтобы сопоставить счета QIF счетам GnuCash, категории QIF — счетам
GnuCash и выбрать валюту.

1 http://www.gnucash.org/docs.phtml

http://www.gnucash.org/docs.phtml
http://www.gnucash.org/docs.phtml
http://www.gnucash.org/docs.phtml
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12. Для импорта данных нажмите Применить или нажмите Назад, чтобы вновь проверить
сопоставления.

11.1.2. Работа в GnuCash
Запустите GnuCash, выбрав в главном меню Приложения  →  Офис  →  Управление
финансами Gnucash . Откройте счет.

В верхнем меню можно изменить счета, в частности, можно:
• Изменить, удалить или создать новые счета.

• Изменить настройки.

• Создать план транзакций.

• Выполнить перевод средств.

• Выполнить согласование счета.

• Выполнить дробление акций.

• Добавить клиентов, поставщиков, сотрудников для бизнеса.

• Установить оповещения.

• Генерировать отчеты.

• Настроить Интернет-банкинг.

• Изменить цены в реестре.

• Получить доступ к главной книге.

Дважды щелкните на записи счета для загрузки его книги реестра. Верхняя строка меню
позволяет управлять транзакциями. Помимо вышеупомянутых действий, в этом меню можно:
• Изменить вид бухгалтерской книги. Доступны варианты: простой журнал,

авторазворачиваемый журнал, журнал проводок, двойная запись.

• Вырезать, копировать, вставить, дублировать, удалить, аннулировать, или ввести
проводку.

• Определить сроки оплаты для клиентов.

• Создать счета, накладные и чеки.

11.1.3. Настройка Интернет-обслуживания
Online banking setup begins from the Accounts window or the Register.
1. В верхней строке меню выберите Инструменты  →  Настройка Интернет-банкинга.

2. В окне Начальная настройка Интернет-банкинга  перечислены необходимые параметры.

3. Нажмите кнопку Вперед.
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4. Выберите Запуск мастера AqBanking в окне Запустить мастер настройки Интернет-
банкинга .

5. В окне конфигурации вкладка Intro содержит список доступных функций.

6. Введите необходимую информацию на вкладках Users, Accounts и Backends.

7. Если вы не уверены, на вкладке Backends выберите OFX-Direct.

8. Вам может понадобиться позвонить в банк для получения адреса веб-сервера банка. При
выборе OFX-Direct адрес банка будет следовать формату https://ofx.ваш_банк.com/.

9. Вернитесь в окно мастера и нажмите кнопку Вперед.

10. Установите флажки в столбце Новый?, чтобы сопоставить новые счета вашим счетам
GnuCash.

11. Нажмите кнопку Вперед.

12. Для завершения нажмите на кнопку Применить.

13. Для загрузки банковских транзакций выберите вкладку Счета или Журнал, затем выберите

Действия  →  Онлайн-действия  →  Получить проводки или   →  Получить баланс и
введите необходимую информацию.

11.2. KMyMoney
KMyMoney — программа для работы в двойной системе бухгалтерского учета,
предназначенная для частных лиц и малых предприятий.

Дополнительную информацию можно получить по адресу http://kmymoney2.sourceforge.net/
faq.html.

11.2.1. Настройка KMyMoney
1. Запустите KMyMoney, выбрав в меню запуска KDE Приложения  →  Офис  →  Учет

финансов .

2. Появится окно Добро пожаловать в KMyMoney. Нажмите кнопку Далее.

3. В следующем окне заполните свои данные и нажмите Далее.

4. Выберите валюту и нажмите Далее.

5. Далее введите информацию для своего банковского счета и нажмите Далее.

6. Выберите страну и нажмите + рядом с её названием.

7. Выберите тип счета и нажмите Далее.

8. Нажмите кнопку Далее.

9. Можно не изменять путь к файлу, в котором KMyMoney по умолчанию сохраняет ваши
файлы. Чтобы его изменить, нажмите кнопку со значком папки справа.

http://kmymoney2.sourceforge.net/faq.html
http://kmymoney2.sourceforge.net/faq.html


Глава 11. Программы финансового учета

64

10. Нажмите кнопку Готово — откроется окно сводки.

11. Open the account register by clicking on your account's link in Your Financial Summary window.

12. Click the Show KMyMoney welcome page link at the bottom to:
• Создать новый файл и настроить счета.

• Открыть существующий файл.

• Открыть руководство пользователя.

• Посетить веб-сайт KMyMoney.

• Перейти на форум сообщества пользователей KMyMoney.

• See What's New in this Version.

11.2.2. Настройка Интернет-обслуживания
1. На левой панели нажмите Учреждения и убедитесь, что ваши банковские данные успешно

сопоставлены счету.

2. Выделите ваш счет под наименованием банка в главном окне.

3. В верхнем меню выберите Счет  →  Связать с онлайновым счетом. Программа загрузит
список финансовых организаций и покажет его в окне Настройка счета банк-клиент.

4. Введите имя банка в строке Поиск или просто выберите его из списка.

5. Click on your bank's name to select it then press the Next button.

6. Заполните поля Имя пользователя и Пароль.

7. Выберите подходящий вариант в поле Имя и нажмите кнопку Далее.

8. В открывшемся окне будут показаны ваши счета в этом банке. Выберите счет, который вы
хотите сопоставить счету KMyMoney, и нажмите Далее.

9. Нажмите Готово.

10. Нажмите синий значок в верхнем меню, чтобы изменить счет  или в главном меню

программы выберите Счет  →  Изменить счет.

11. Программа подключится к вашему банку и в окне выбора счета появится запрос, для какого
именно счета KMyMoney необходимо загрузить информацию. Здесь же можно создать
новый счет.

12. Выберите счет и нажмите OК.

13. В окне статистики содержится загруженная информация. Нажмите кнопку OK.

14. На левой панели нажмите Операции, чтобы просмотреть загруженную информацию.
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Воспроизведение аудио и видео

Мультимедийные форматы, не поддерживаемые по
умолчанию в Fedora
Из-за препятствий, связанных с лицензированием и патентами, Fedora не может
поставляться с некоторыми возможностями для воспроизведения аудио- и
видеозаписей, известными как кодеки. Примером может служить кодек MP3. За
дополнительной информацией обращайтесь в Раздел 12.1, «The Fedora Project's
approach to multimedia support».

Fedora содержит несколько инструментов для прослушивания аудио- и просмотра видеозаписей
как в среде GNOME, так и KDE. Эти приложения будут работать в обеих рабочих средах Fedora.
Чтобы установить еще не установленные программные пакеты, обращайтесь к Глава 17,
Управление программами. Приложения можно устанавливать как с помощью приложения
PackageKit, так и из командной строки с помощью Yum

По умолчанию Fedora предоставляет следующие приложения для аудио и видео:
• Amarok - это музыкальный проигрыватель, предоставляющий средства для систематизации

музыки, компакт-дисков, Интернет-радиостанций и так далее, и он по умолчанию входит в
KDE.

• Brasero - приложение для копирования и создания аудио- и видеодисков и дисков с данными,
как CD, так и DVD, в GNOME.

• Фотовидеобудка Cheese делает фотоснимки и видеозаписи с вебкамеры, устанавливается в
GNOME и KDE.

• Dragon Player - простой видеопроигрыватель в KDE.

• JuK - средство организации коллекций и списков воспроизведения, а также музыкальный
проигрыватель, устанавливается в KDE.

• Kaffeine - приложение для просмотра видеозаписей в KDE.

• KMix - звуковой микшер для KDE.

• KsCD - приложение для прослушивания звуковых компакт-дисков в KDE.

• Rhythmbox - музыкальный проигрыватель, предоставляющий средства для систематизации
и прослушивания музыки, компакт-дисков, Интернет-радиостанций и так далее, и он по
умолчанию входит в GNOME и KDE.

• Звуковыжималка - приложение для преобразования компакт-дисков в музыкальные файлы
(это еще называется считыванием) в GNOME и KDE.

• Звукозапись может записывать и воспроизводить звуковые файлы в формате .flac, .oga
(OGG аудио) и .wav.

• Видеопроигрыватель Totem - приложение для просмотра видеозаписей в GNOME и KDE.
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Чтобы открыть эти программы в среде GNOME, выберите их в меню Приложения → Аудио
и видео в верхней строке меню. В среде KDE выберите их в Меню запуска приложений →

Приложения → Мультимедиа.

12.1. The Fedora Project's approach to multimedia support
Если говорить коротко, то проект Fedora рекомендует использовать открытые форматы вместо
закрытых.

Fedora обеспечивает полную поддержку многим свободно-распространяемым форматам. Среди
них форматы Ogg media, Vorbis audio, Theora video, Speex audio и FLAC audio. Эти свободно-
распространяемые форматы не обременены патентными или лицензионными ограничениями
и предоставляют мощную и гибкую альтернативу популярным, но все же закрытым форматам,
как, например, MP3, которые нельзя законно распространять вместе с Fedora. Для получения
дополнительной информации см. вики о мультимедии в Fedora https://fedoraproject.org/wiki/
Multimedia.

12.2. Фотовидеобудка Cheese
Фотовидеобудка Cheese делает фотоснимки и видеозаписи с помощью вебкамеры.

12.2.1. Использование фотовидеобудки Cheese
Верхнее меню предоставляет следующие операции и функции:
• Запустив Cheese, вы можете включить таймер Обратного отсчёта, Сфотографировать или

Снять видео, в зависимости от сделанного выбора: Фото или Видео, посмотреть Во весь
экран, и сделать Выход из приложения.

• Правка дает возможность включить Эффекты, Удалить в корзину, Переместить всё в
корзину и изменить Настройки.

• Clicking on Help > Contents, or pressing F1, opens the Cheese Manual.

Вкладки, расположенные между окнами, служат для быстрого доступа к вариантам выбора из
верхнего меню.

Дополнительную информацию можно найти на сайте Cheese http://www.gnome.org/projects/
cheese

12.3. Музыкальный проигрыватель Rhythmbox
Музыкальный проигрыватель Rhythmbox воспроизводит компакт-диски, Интернет-радио и
является средством управления музыкальными коллекциями.

При первом запуске Музыкального проигрывателя Rhythmbox, мастер настройки поможет
вам импортировать свои музыкальные файлы. На второй панели мастера нажмите кнопку
Обзор и выберите папку, в которой находятся ваши музыкальные файлы, обычно это - папка с
названием Музыка в вашем домашнем каталоге.

12.3.1. Использование музыкального проигрывателя Rhythmbox
The main functions of the Rhythmbox Music Player window are:

https://fedoraproject.org/wiki/Multimedia
https://fedoraproject.org/wiki/Multimedia
http://www.gnome.org/projects/cheese
http://www.gnome.org/projects/cheese
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• В верхней панели имеется меню для выполнения всех задач. Чтобы открыть руководство,

нажмите F1 или выберите в меню Справка → Содержание.

• Вторая панель, панель инструментов, дает доступ к функциям проигрывателя и
предоставляет подробные сведения о воспроизводящейся дорожке.

• Регулятор перемещения, расположенный под панелью инструментов, показывает
положение воспроизводимого места на дорожке и дает возможность перейти к другой части
дорожки.

• In the left window the Source List lets you access your music library, internet radio, internet,
your portable music player, your playlists, and CDs. This consists of:
• Фонотеки музыкального проигрывателя Rhythmbox, куда сохраняются все

импортируемые дорожки.

• Радио с Интернет-радиостанциями.

• Подкастов.

• Интернет-магазинов:

• Всех списков воспроизведения (обычных и автоматических).

• Audio CDs inserted into the computer's drives.

• Портативных проигрывателей, например, MP3-плейеров, подключенных к компьютеру.

Если есть мышь с колесом прокрутки, то можно регулировать уровень громкости, поместив
курсор над значком регулятора громкости и вращая колесо.

В браузере, прямоугольном окне справа от списка источников, можно просматривать и
отфильтровывать дорожки фонотеки по жанру, исполнителю или названию альбома. Здесь
также есть функция поиска.

Список дорожек находится в нижнем окне и содержит перечни дорожек, относящихся к
выбранному источнику.

Строка состояния - это панель, расположенная внизу окна, на ней отображается информация о
выбранном источнике.

За дополнительной информацией посетите веб-сайт Rhythmbox http://projects.gnome.org/
rhythmbox/.

12.4. Программа копирования звуковых CD
(Звуковыжималка)
Программа копирования звуковых CD (Звуковыжималка) дает возможность извлекать
звуковые записи с компакт-дисков и преобразовывать их в звуковые файлы, которые могут
воспроизводиться компьютером. Эта программа также воспроизводит компакт-диски.

12.4.1. Использование Звуковыжималки
Чтобы ввести данные дорожек, вставьте звуковой компакт-диск и Звуковыжималка найдет
и извлечет данные с MusicBrainz (бесплатная служба). Если MusicBrainz не удастся найти

http://projects.gnome.org/rhythmbox/
http://projects.gnome.org/rhythmbox/
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соответствие для этого компакт-диска, есть возможность ввести информацию для дорожек
вручную. Появится уведомление, предлагающее внести ваш альбом в базу данных MusicBrainz.
Чтобы вносить альбомы в их базу данных, необходимо завести учетную запись в MusicBrainz.

Для ручного ввода данных о дорожке:
1. Заполните текстовые поля: название, исполнитель, год и жанр компакт-диска.

2. Под этим - список звуковых дорожек на компакт-диске. Можно указать для каждой дорожки
название дорожки и исполнителя.

Для редактирования названия дорожки сначала выберите дорожку, затем выберите
название. Закончив ввод названия, нажмите клавишу Enter. Каждая дорожка компакт-
диска автоматически обновляется перед редактированием, если есть соответствие с именем
исполнителя.

Копирование данных дорожек:
1. Выберите дорожки, которые хотите сохранить, отмечая нужные в первом столбце. Можно

также использовать меню Правка → Выделить всё или Правка → Снять выделение.

2. Нажмите кнопку Скопировать. Она превратится в кнопку Стоп, когда программа начнет
извлекать данные. Рядом с копируемой дорожкой будет виден значок.

Чтобы увидеть руководство, нажмите F1 или выберите в меню Справка → Содержание.

Дополнительную информацию см. на веб-сайте Звуковыжималки http://burtonini.com/blog/
computers/sound-juicer

12.5. Звукозапись
Звукозапись может записывать и воспроизводить звуковые файлы в формате .flac, .oga (OGG
аудио) и .wav.

12.5.1. Использование Звукозаписи
• Из верхнего меню выберите Файл → Создать или нажмите кнопку Создать на второй

панели.

• В поле Записать как выберите тип файла, в который вы хотите сделать запись.

• Чтобы начать запись, нажмите красную кнопку Записать или выберите в верхнем меню

Управление → Записать.

• Чтобы остановить запись, нажмите кнопку Остановить или используйте меню Управление →
Остановить.

• Чтобы начать воспроизведение, нажмите кнопку Воспроизвести или выберите меню

Управление → Воспроизвести.

• Чтобы открыть микшер звука, выберите Файл → Открыть регулятор громкости.

• Для сохранения файла выберите Файл → Сохранить как и дайте имя своему звуковому
файлу.

http://burtonini.com/blog/computers/sound-juicer
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• Можно воспроизвести существующий звуковой файл, нажав кнопку Открыть или выбрав

Файл → Открыть в верхнем меню, затем выберите файл и нажмите кнопку Открыть. Теперь,
чтобы воспроизвести выбранный файл, нажмите кнопку Воспроизвести или выберите в

меню Управление → Воспроизвести.

• Для отображения информации о текущем звуковом файле выберите Файл → Свойства.

• Чтобы открыть руководство по Звукозаписи, выберите Справка → Содержание или нажмите
клавишу F1.

12.6. Видеопроигрыватель Totem
Видеопроигрыватель Totem воспроизводит диски DVD, CD и VCD.

12.6.1. Использование видеопроигрывателя Totem
• чтобы открыть аудио- или видеофайл, выберите Фильм → Открыть. Выберите нужный файл

и нажмите кнопку Добавить. Можно также перетащить файл в окно видеопроигрывателя
Totem. Если видеопроигрыватель Totem выдаст сообщение об ошибках при попытке
воспроизвести файл, обратитесь к информации о кодеках в http://www.gnome.org/projects/
totem/#codecs.

• Чтобы открыть файл по его URL, выберите Фильм → Открыть адрес.

• Фильм → Воспроизвести диск будет воспроизводить диск DVD, VCD или CD.

• Фильм → Извлечь извлечет диск.

• Под пунктом Извлечь находится Воспроизведение/Пауза.

• Фильм → Воспроизвести и Фильм → Пауза - воспроизведение или приостановка
воспроизведения диска.

• Если выбрать Фильм → Свойства, то это откроет боковую панель со свойствами файла.

• В меню Правка можно Сохранить кадр или Создать серию кадров, включить или
выключить Режим повтора или режим В случайном порядке, Очистить список
воспроизведения, настроить Модули и конфигурировать Настройки.

• Вид дает возможность перейти к режиму Во весь экран, установить Окно по размеру
фильма, задать Пропорции изображения, Сменить ракурс, Показывать средства
управления, Субтитры и показывать или скрывать Боковую панель.

• Переход дает возможность перейти к  Меню DVD, Меню эпизода, Меню аудио, Меню
ракурсов и Меню фрагментов, к Следующему фрагменту или фильму, к Предыдущему
фрагменту или фильму, Перейти к дорожке и Пропустить вперед или Пропустить назад.

• Выпадающее меню Звук дает возможность изменить Языки и Увеличить громкость или
Уменьшить громкость.

• Руководство можно открыть, выбрав меню Справка → Содержание или нажав клавишу F1.

http://www.gnome.org/projects/totem/#codecs
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За дополнительной информацией посетите веб-сайт видеопроигрывателя Totem на http://
projects.gnome.org/totem/.

12.7. Мультимедийные приложения GNOME

12.7.1. Создание CD/DVD
Создание CD/DVD - это программа для записи CD и DVD.

12.7.1.1. Использование инструмента для создания CD/DVD
Чтобы открыть этот инструмент, выберите Системные → Создание CD/DVD. Доступ к

руководству можно получить, нажав клавишу F1 или выбрав в меню Справка → Содержание.

Создание диска с данными:
1. Перетащите файлы и папки, которые вы хотите записать на CD или DVD, в каталог для

создания CD/DVD.

2. Вставьте в свое пишущее устройство диск CD или DVD, на который можно записывать.
Обычно этот первый шаг приводит к автоматическому открыванию Создания CD/DVD.
Можно настроить Создание CD/DVD на автоматическое открывание, если перейти на

Система → Параметры → Оборудование → Выбор мультимедийных систем и на
вкладках Аудио и Видео выбрать Автоматическое обнаружение из выпадающего меню.

3. Нажмите кнопку Записать на диск или выберите Файл → Записать на диск. Выберите
запись на CD/DVD или в файл образа. Файл образа (ISO) - это обычный файл, который
будет сохранен в компьютере и позже его можно будет записать на CD.

Можно ввести имя диска в поле Имя диска и выбрать Скорость записи из выпадающего
списка Параметры записи. Будет также показан размер данных, которые будут записаны на
диск.

4. Нажмите кнопку Записать для копирования ваших данных на диск CD/DVD.

Чтобы записать образ диска на CD/DVD, нажмите правой кнопкой мыши на файле с образом
диска, затем выберите в выпадающем меню Записать на диск.

Чтобы сделать копию CD или DVD
1. Вставьте диск, который нужно скопировать.

2. Выберите в меню на верхней панели Переход → Компьютер.

3. Нажмите правой кнопкой на значке CD, и выберите Копировать диск.

4. Появится диалоговое окно Записать на диск, следуйте ему, как описывалось выше.

Если у вас есть только один пишущий привод, программа сначала создаст файл в
компьютере. После этого исходный диск будет выдвинут, и будет предложено заменить его
на чистый диск для записи копии.

http://projects.gnome.org/totem/
http://projects.gnome.org/totem/
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12.8. Мультимедийные приложения GNOME в
репозитории
Эти приложения обычно не устанавливаются по умолчанию, но они имеются в репозитории.
Чтобы установить эти пакеты, см. Глава 17, Управление программами. Приложения можно
устанавливать с помощью PackageKit или из командной строки с помощью Yum.

12.8.1. Brasero
Brasero может записывать музыку или данные на CD. Дополнительную информацию
см. в Раздел 6.2.3, «Использование Brasero в GNOME» или на веб-сайте Brasero http://
projects.gnome.org/brasero.

12.8.2. GNOMEBaker
GNOMEBaker может записывать музыку или данные на CD. За дополнительной информацией
обращайтесь на веб-сайт GNOMEBaker http://www.biddell.co.uk/gnomebaker.php.

12.9. Мультимедийные приложения KDE
The KDE desktop groups multimedia applications together in the Kickoff Application Launcher >
Applications > Multimedia menu.

12.9.1. Amarok
Amarok - проигрыватель компакт дисков и средство управления фонотекой. За дополнительной
информацией обращайтесь на веб-сайт Amarok на http://amarok.kde.org/

12.9.1.1. Использование Amarok
• Для воспроизведения существующих звуковых файлов выбирайте Проиграть музыку ,

переходите на Предыдущую дорожку, используйте команды Играть/Пауза, Остановить
воспроизведение, переходите к Следующей дорожке или выбирайте Выход для выхода из
приложения.

• Список воспроизведения дает возможность Добавить музыку, Добавить поток,
Сохранить список воспроизведения, Отменить, Вернуть, Очистить список
воспроизведения, Повторить и выбрать воспроизведение В случайном порядке .

• Меню Сервис осуществляет доступ к Управлению обложками, Управлению сценариями и
к Обновлению коллекции.

• В меню Настройка можно Настроить клавиши быстрого доступа и Настроить Amarok.

• Clicking Help > Amarok Handbook, or pressing the F1 key opens the manual.

• В левой стороне окна приложения можно выбрать Файлы, которые вы хотите воспроизвести,
Список воспроизведения, Коллекции или получить доступ в Интернет для музыки,
подкастов и радио станций. Сведения о выбранном отображаются в окне справа.

• Значки внизу в центре: + добавляет виджет, - удаляет виджет, стрелки позволяют перейти
к Предыдущей или Следующей группе, и можно Изменить масштаб - увеличить или
уменьшить.

http://projects.gnome.org/brasero
http://projects.gnome.org/brasero
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• В окне Списка воспроизведения можно делать Поиск, перейти к Следующему или
Предыдущему выделению и к Параметрам поиска. Внизу окна предусмотрены возможности,
которые позволяют Очистить список воспроизведения, Показать проигрываемую
дорожку, Отменить, Вернуть, Сохранить список и Экспортировать список.

12.9.2. Dragon Player
Dragon Player - простой видеопроигрыватель. За дополнительной информацией обращайтесь
на веб-сайт Dragon Player http://dragonplayer.org/

12.9.2.1. Использование Dragon Player
• При первом запуске Dragon Player во всплывающем окне задается вопрос о том, что вам

нужно: Воспроизводить файл или Воспроизводить диск. Если вы выберете одно из них,
программа загрузит соответствующий файл. Можно также закрыть окно (Close) или выйти из
приложения (Quit).

• Selecting Play > Play Media allows you to play a DVD, VCD, or Video File, Play/Pause lets you
pause and re-start the movie, Stop will stop the playback, and Quit closes the application.

• Меню Settings дает возможность выбрать полноэкранный режим (Full Screen Mode),
пропорции изображения (Aspect Ratio), субтитры (Subtitles), аудиоканалы (Audio Channels),
настроить клавиши быстрого доступа (Configure Shortcuts) и панели инструментов
(Configure Toolbars) или отображение панели инструментов (Show Toolbar).

• Help > Dragon Player Handbook, or pressing the F1 key, opens the manual.

12.9.3. JuK
JuK - это средство организации коллекций и списков воспроизведения, а также музыкальный
проигрыватель. За дополнительной информацией обращайтесь на веб-сайт JuK на http://
developer.kde.org/~wheeler/juk.html

12.9.3.1. Использование JuK
• Когда открывается это приложение, можно выбрать во всплывающем окне Добавить или

Удалить каталог и Импортировать списки воспроизведения.

• Из верхнего меню Файл можно Создать новый файл, Открыть существующий файл,
Добавить каталог, Переименовать, Изменить параметры поиска, Дублировать,
Перезагрузить, Удалить, Сохранить, Сохранить как или сделать Выход из приложения.

• Подменю Правка дает возможность Отменить, Вырезать, Копировать, Вставить,
Очистить или Выделить все.

• В подменю Вид можно настроить в JuK режимы Показывать панель поиска, Показывать
редактор тегов, Показывать историю, Показывать очередь воспроизведения или
Колонки, Изменять ширину колонок списка воспроизведения вручную и Режимы
просмотра (Стандартный, компактный или древовидный).

• Из выпадающего списка Проигрыватель можно выбрать Воспроизводить в случайном
порядке, Повторять, Воспроизвести, Пауза, Остановить, Следующая дорожка,
Предыдущая дорожка и Воспроизвести следующий альбом.

http://dragonplayer.org/
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• Подменю Редактор тегов позволяет Сохранить или Удалить теги, Обновить, Определить
тег, открыть Менеджер обложек и Переименовать файл.

• В меню Настройки можно выбрать, какие Панели инструментов показывать, Показывать
заставку при запуске, Закреплять в области уведомлений, Оставаться в области
уведомлений при закрывании, Показывать уведомления, выбрать Определение
тегов, Переименования файлов и Настройку клавиш быстрого доступа или Панелей
инструментов.

• Во второй панели с меню отображаются значки для самых используемых команд, которые
также имеются в верхнем меню.

• В правом окне показывается коллекция или список воспроизведения.

• В главном окне отображается информация о файле: Название дорожки, Исполнитель,
Альбом, Обложка, Дорожка, Жанр, Год и Длительность.

• To open the manual select Help > JuK Handbook or press the F1 key.

12.9.4. Kaffeine
Kaffeine - мультимедийный проигрыватель, который может воспроизводить потоковое
содержимое, DVB-передачи, DVD и CD. Для получения потокового содержимого через Интернет
необходим модуль Mozilla, который можно взять с http://sourceforge.net/project/downloading.php?
groupname=kaffeine&filename=kaffeine-mozilla-0.2.tar.bz2&use_mirror=internap. Для получения
дополнительной информации по Kaffeine обращайтесь на веб-сайт JuK http://kaffeine.kde.org/

12.9.4.1. Использование мультимедийного проигрывателя Kaffeine
В первом открывшемся окне имеются пять значков быстрого доступа:
• Воспроизвести список приводит к текущему списку воспроизведения.

• Упаковка Audio CD поможет скопировать дорожки с CD.

• Воспроизвести Audio CD - воспроизводит CD.

• Воспроизвести DVD - воспроизводит DVD.

• Воспроизвести VCD - воспроизводит VCD.

На левой стороне окна имеются четыре небольших значка:
• Значок KDE вверху поднимает на передний план первое окно в любом месте программы.

• Значок Kaffeine открывает Окно воспроизведения.

• Если нажать на следующий значок, то открывается Список воспроизведения.

• Значок с диском приводит к окну Воспроизведение CD, в котором перечислены подробные
сведения о диске.

Панель инструментов внизу этого окна дает возможность Воспроизвести, сделать Паузу,
перейти к Предыдущему или Следующему, Остановить и Регулировать уровень
громкости.

В верхней панели меню есть:

http://sourceforge.net/project/downloading.php?groupname=kaffeine&filename=kaffeine-mozilla-0.2.tar.bz2&use_mirror=internap
http://sourceforge.net/project/downloading.php?groupname=kaffeine&filename=kaffeine-mozilla-0.2.tar.bz2&use_mirror=internap
http://kaffeine.kde.org/
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• Файл, где можно Открыть файл, URL или Каталог, Открыть DVD, VCD, Audio CD
и Сетевое вещание. Можно также Сохранить поток, Сохранить снимок, Выйти с
параметрами или Выйти.

• Из меню Вид можно переключить программу в Полноэкранный режим, Минимальный
режим, Переключить список/проигрыватель, Включить подбор размера илиСохранять
соотношение сторон.

• Выбор меню Проигрыватель дает возможность Воспроизвести, сделать Паузу,
Остановить перейти к Следующей дорожке или Предыдущей дорожке, сделать Перемотку
вперед, Медленное движение и Перейти ко времени. Можно также Перемещаться по
DVD, CD, Video, настраивать Субтитры, получить доступ к Информации о дорожке и
включать или выключать Модули.

• Меню Список воспроизведения дает возможность делать воспроизведение В случайном
порядке, Повторять, Загружать обложки, Очистить текущий список, Создать новый
список воспроизведения, Импортировать, Сохранить или Удалить список воспроизведения.

• Меню Настройка дает возможность выбрать Движок проигрывателя (Xine или GStreamer),
выбрать Панели инструментов, Настроить клавиши быстрого доступа, Панели
инструментов и Проигрыватель Kaffeine, а также настроить Параметры xine.

• Clicking Help > Kaffeine Player Handbook or pressing the F1 key, opens the manual.

12.9.5. KMix
KMix - микшер звука, дающий возможность управлять настройками громкости для звуковых
входов и выходов вашего компьютера. За дополнительной информацией обращайтесь на веб-
сайт KMix http://docs.kde.org/stable/en/kdemultimedia/kmix/index.html

12.9.5.1. Использование звукового микшера KMix
The application window has three sections with different controls: Output, Input and Switches. These
sections contain volume sliders, switches for enabling/disabling record or playback, and multiple-
choice selectors.
• Органы управления в разделе Вывод относятся к воспроизведению, например, Регулятор

громкости.

• В разделе Ввод органы управления связаны с записью, например, Запись.

• В разделе Переключатели имеются средства, позволяющие переключать некоторые
функции: Вкл или Выкл (например, Mic Boost (+20dB)), и множественный выбор (например,
Mic Select: Mic1 или Mic2).

KMix also features LEDs.
• Зеленый - для воспроизведения

• Красный - для записи

• Желтый - для специальных функций звуковой платы

У большинства этих органов управления есть контекстное меню, которое можно получить
нажатием правой кнопки мыши на значке.

http://docs.kde.org/stable/en/kdemultimedia/kmix/index.html
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• Разделить каналы: правый ползунок управляет громкостью правой стороны, а левый ползунок
- левой.

• Звук выключен: может быть включено или выключено.

• Можно выбрать Скрыть, чтобы скрыть это устройство

To configure KMix from the menubar choose Preferences > Use Settings > Configure KMix The
options are:
• Встроить в панель - для закрепления в системном лотке при нажатии на кнопку окна

Закрыть.

• Показывать названия - будут показываться названия для каждого звукового устройства.

• Показать деления шкалы - показывает штрихи на ползунках.

12.9.6. KsCD
KsCD простой проигрыватель CD.

12.9.6.1. Использование KsCD
Группа кнопок в левой части:
• Воспроизвести находится в центре.

• Предыдущее - слева.

• Следующее - справа.

• Остановить - внизу.

• Извлечь - сверху.

В центральном окне отображается информация о воспроизводимом файле.

Значки внизу дают возможность настроить Воспроизведение в случайном порядке, Повтор,
Список дорожек и Без звука.

Три кнопки наверху и в центре:
• Регулятор громкости – поместите курсор на белой точке, удерживайте нажатой правую

кнопку мыши и тяните ее к нужному уровню.

• Кнопка - сворачивает KsCD.

• Значок X закрывает приложение.

12.10. Мультимедийные приложения в репозитории
Описываемые ниже приложения по умолчанию обычно не устанавливаются, но находятся в
репозитории. Чтобы установить эти пакеты, прочитайте Глава 17, Управление программами.
Приложения можно устанавливать с помощью программы PackageKit или из командной строки
с помощью Yum.
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12.10.1. K3b
K3b - приложение для записи дисков CD и DVD. За дополнительной информацией обращайтесь
к Раздел 6.2.2, «Использование программы K3b для записи в среде KDE» или на веб-сайт K3b
http://www.k3b.org/.

12.11. MP3-проигрыватели
Персональные цифровые мультимедийные проигрыватели могут использоваться для хранения
и прослушивания музыки вдали компьютера. Их часто называют MP3-плейерами, что может
ввести в заблуждение. Не все эти проигрыватели хранят музыку в MP3-файлах.

Многие MP3-проигрыватели могут быть подключены как устройства хранения, и музыкальные
файлы можно добавлять в них так же, как это делается при добавлении файлов на любой
другой диск. Дополнительную информацию см. в Глава 6, Медиаустройства.

Однако для некоторым проигрывателям требуются специальные приложения для переноса
музыки.

12.11.1. Grip
Grip - это проигрыватель CD и инструмент копирования аудио с CD для среды GNOME. Он
предоставляет автоматизированный графический интерфейс для кодировщиков в MP3 и другие
звуковые форматы, давая возможность преобразовать компакт-диск прямо в MP3-файлы. Для
получения информации о дорожках поддерживается поиск дисков в Интернете. Подробности
можно узнать на веб-сайте Grip http://nostatic.org/grip/doc/index.html

Grip по умолчанию не устанавливается, но имеется в репозитории, и его можно установить
с помощью приложения PackageKit или из командной строки с помощью Yum. За
дополнительной информацией обращайтесь в Глава 17, Управление программами.

12.11.2. Связь с iPod
Для пользователей Linux имеется несколько высококачественных инструментов для управления
мультимедийным контентом на iPod. Среди них gtkpod, YamiPod и средства, встроенные такие
мультимедийные проигрыватели, как AmaroK, Rhythmbox и Banshee.

Gtkpod по умолчанию не устанавливается с Live-CD или DVD. Если нет доступа к Интернету,
можно использовать Fedora DVD для установки Gtkpod. Приложения можно использовать
с помощью PackageKit или из командной строки с помощью Yum. За дополнительной
информацией обращайтесь в Глава 17, Управление программами.

Чтобы запустить Gtkpod, нужно выбрать Приложения → Аудио и видео → gtkpod в GNOME

или K-Меню → Приложения → Мультимедиа → iPod Manager.

За дополнительной помощью по работе с iPod через Gtkpod обращайтесь на веб-сайт Gtkpod
http://www.gtkpod.org/about.html.

12.12. Дополнительная информация
For more information on freely-distributable formats and how to use them, refer to the Xiph.Org
Foundation's web site at http://www.xiph.org

http://www.k3b.org/
http://nostatic.org/grip/doc/index.html
http://www.gtkpod.org/about.html
http://www.xiph.org


 

77

Игры
При установке Fedora устанавливается стандартный набор игр. Можно дополнительно выбрать
игровые пакеты во время или после установки.Для установки новых игр в своей системе с
Fedora обращайтесь к Глава 17, Управление программами. У большинства пакетов часть имени
состоит из названия игры. Дополнительную информацию об играх для Fedora можно найти на
https://fedoraproject.org/wiki/Games. За дополнительной информацией об играх из этого списка
обращайтесь к меню Справка в каждой отдельной игре.

Нет необходимости переключать рабочие окружения для
запуска игр.
Можно играть в KDE-игры, находясь в среде GNOME, и в GNOME-игры, находясь
в KDE. Компоненты графических сред в значительной степени ориентированы на
модульность. При установке пакетов с играми устанавливаются и все необходимые
по зависимостям пакеты. Для просмотра интерактивной справки могут понадобиться
дополнительные пакеты.

13.1. Стандартные игры в GNOME
По умолчанию многие игры GNOME не устанавливаются с Live-CD или DVD. Если нет доступа к
Интернету, то можно использовать Fedora DVD для их установки, либо с помощью приложения
PackageKit, либо из командной строки с помощью Yum. За справкой по установке новых
программ обращайтесь к Глава 17, Управление программами. Убедитесь, что установлены
также отдельные Справочные файлы для gnome-игр, в которых даются инструкции для
каждой игры.

Если установлены Справочные файлы для gnome-игр, с помощью меню перейдите к

Система  →  Справка  →  Игры и увидите список имеющихся игр. Там есть краткое описание и
ссылка на подробное описание для каждой игры. Подробные инструкции можно также найти в

меню Справка  →  Содержание в каждой игре.

В основном пакете игр GNOME есть несколько маленьких игр.
Пасьянс Айслериот

- это сборник пасьянсов.

Ягно
- игра в стиле Реверси, в которой нужно переворачивать диски.

Mines
является клоном популярной игры-головоломки.

Судоку
- популярная логическая игра-головоломка, в которой нужно заполнять числами ячейки.

Дополнительные игры находятся в пакете с именем gnome-games-extra. Это игры
разноообразных стилей и жанров, в том числе настольные игры, например, Chess, карточные
игры, например, «Пасьянс свободная ячейка», головоломки, например, Клоцки, аркадные игры,
например, Роботы и игры с поиском совпадений в фишках, как Маджонг. Это лишь часть этих
игр.

https://fedoraproject.org/wiki/Games
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13.2. Стандартные игры KDE
По умолчанию многие игры KDE не устанавливаются с Live-CD или DVD. Если нет доступа к
Интернету, то для их установки можно использовать Fedora DVD, либо с помощью приложения
PackageKit, либо из командной строки с помощью Yum. За справкой по установке новых
программ обращайтесь к Глава 17, Управление программами. В пакете kdegames содержатся
игры для текущей версии KDE, а в пакете kdegames3 - дополнительные игры, которые еще не
перенесены на KDE4.

В пакет игр KDE входят популярные игры, схожие с теми, что предоставляются пакетом игр
GNOME, например, Kfourinline, Kbots, Ksudoku, Kreversi и многие другие. Среди игр, вошедших в
пакет игр KDE, и которых может не быть в других игровых пакетах, есть следующие:
Bomber

Аркадная игра с бомбардировками

Kapman
Игра в стиле Pac-man

KAtomic
Развлекательная и познавательная игра, связанная с геометрией молекул

KBlackBox
Поиск шаров, спрятанных в черном ящике, с помощью посылаемых лазерных лучей

KGoldrunner
Игра в стиле Lode Runner

KJumpingCube
Игра с захватом территории

KNetWalk
Игра, в которой строится сеть

Kolf
Небольшая игра в мини-гольф

Kollision
Игра с уклоняющимся шаром

Konquest
Космическая игра по захвату галактики

KSquares
Соединение точек, образуя квадраты

Kubarick
3D game based on Rubik's Cube

LSkat
Карточная игра

Shisen-Sho
Игра в стиле маджонг
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Обработка фотографий
Most USB-compatible cameras will work automatically with Fedora and require very little configuration.
If your digital camera offers a choice of USB connection types, set the camera's USB setting to PTP,
or point-to-point mode. Consult your camera's user manual to determine if this option is available and
how to choose it. If it is not available, the default settings should be sufficient.

14.1. Подключение фотоаппарата
Для подключения фотоаппарата к компьютеру с Fedora необходимо выполнить следующие
действия:
1. Выключить фотоаппарат.

2. Подключить кабель USB от фотоаппарата к компьютеру.

3. Если для подключения фотоаппарата к компьютеру необходимо повернуть переключатель
или диск, сделайте это.

4. Включите фотоаппарат.

После включения фотоаппарата Fedora автоматически определит устройство и запустит
предварительно выбранную программу импорта и обработки фотографий, например, Shotwell в
среде GNOME или digiKam в среде KDE.

14.2. Обработка фотографий в среде GNOME
После включения камеры на рабочем столе появляется информационное окно. Из
выпадающего меню можно выбрать следующие действия:
• Открыть с помощью Shotwell. В открывшемся окне Shotwell выберите свой фотоаппарат. В

ответ на запрос отключения фотоаппарата из файловой системы выберите Размонтировать.
Фотографии будут показаны в главном окне. Выберите фотографии для импортировании и
нажмите Импортировать выбранные или Импортировать все.

• Открыть папку для просмотра файлов в окне менеджера файлов.

• Открыть в другой программе и выбрать соответствующее приложение.

Если вы решили не импортировать фотографии, нажмите кнопку Ничего не делать . Если вы не
хотите просматривать данное окно каждый раз при подключении камеры, можно выбрать опцию
Всегда выполнять данную операцию для запоминания выбора.

Другие способы доступа к вашим фотографиям заключаются в следующем:
• На рабочем столе нажмите на значок устройства с фотографиями.

• Нажмите Переход в верхней строке меню и выберите камеру или другое устройство,
содержащее фотографии.

14.2.1. Организация и просмотр фотографий
If you have imported your photos using Shotwell, click on Photos in the left hand pane to view them.
You can use Shotwell's powerful event and tagging features to group your photos and make them
easier to manage.
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14.2.1.1. Сортировка по событиям
При импортировании фотографий Shotwell получает информацию о дате и времени снимков
из фотоаппарата. Так, чтобы отсортировать фотографии по дате, нажмите События. Чтобы
увидеть все фотографии, снятые в определенный день, дважды щелкните на интересующей вас
дате.

You can rename each event to something more appropriate by right-clicking on the date in either pane
- for example, 'Fri 25 Dec 2009' can become 'Christmas Day'. You can also merge events into longer
timeframes - for example, 'Christmas Eve', 'Christmas Day' and 'Boxing Day' can be merged into a
single event called 'Christmas'.

14.2.1.2. Сортировка по меткам
Фотографиям можно присвоить метки. Просто выделите изображение правой кнопкой мыши и

выберите Метки →  Добавить метки.... Чтобы сразу добавить несколько меток, введите их без
пробелов, разделив запятой.

После добавления меток станет доступен пункт меню Метки. Щелкните на имени метки, чтобы
просмотреть все фотографии с этой меткой. В этом же меню можно изменять, удалять и
переименовывать метки.

14.2.1.3. Публикация фотографий в Интернете
Shotwell предоставляет возможности публикации фотографий на Facebook, Flickr и в веб-
альбомах Picasa. Для этого выберите фотографии и нажмите Опубликовать внизу экрана или

в верхней строке меню выберите Файл  →  Опубликовать.... Появится окно диалога, где будет
предложено выбрать ресурс для публикации и данные авторизации.

При первом входе в Shotwell вам будет предложено настроить Shotwell Connect для
автоматической авторизации на внешних ресурсах. После этого вы сможете определить размер
и права просмотра публикуемых фотографий. Выберите фотографии и нажмите Опубликовать.

14.3. Обработка фотографий в среде KDE
Для импортирования и организаций фотографий в окружении рабочего стола KDE используется
программа digiKam, которая, помимо прочего, включает функции редактирования изображений
с помощью программы showFoto.

При включении подключенного к компьютеру фотоаппарата или подключении устройства,
с фотографиями, например, USB-устройства, Fedora информирует об этом пользователя,
открывая окно виджета подключаемых устройств. Если окно не появилось, нажмите значок
виджета, чтобы открыть его вручную. В этом окне вы должны увидеть камеру или другое
подключенное устройство. Нажмите на устройство и появится диалоговое окно выбора
дальнейших действий. Нажмите Загрузить фотографии с помощью digiKam и OK.

14.3.1. Импорт фотографий в digiKam
При первом запуске digiKam появляется приглашение выбора пути к каталогу, в котором по
умолчанию будут храниться фотографии, предлагая использовать в качестве такого каталога
папку Pictures в домашнем каталоге пользователя. Также предлагается указать путь к
каталогу базы данных, в которой будет храниться информация о фотографиях. digiKam
использует базу данных для помощи при организации и обработки фотографий. Вновь будет
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предложена папка Pictures для хранения указанной базы данных. Для указания каталога
для фотографий и базы данных можно вручную ввести имя каталога на компьютере, перейти в
данный каталог, нажав на значок каталога, или принять значения по умолчанию. После выбора
значений, нажмите Готово, после чего откроется главное окно digiKam и окно просмотра
файлов на фотоаппарате или подключенном устройстве.

В этом окне можно выбрать или отменить выбор импортируемых фотографий. Для выбора
всех фотографий нажмите на любую фотографию, и затем нажмите комбинацию Ctrl+A.
Чтобы отменить выбор всех фотографий, нажмите Ctrl+Shift+A. Выбрав фотографии для
импортирования, нажмите кнопку Загрузить выбранные. Для отмены импортирования до
начала загрузки просто закройте окно. Для отмены процедуры после начала загрузки нажмите
кнопку отмены.

В программе digiKam необходимо задать имя для коллекции изображений, которая в
программе называется альбом. Выберите существующий альбом из списка или нажмите
Создать альбом и введите имя альбома. По умолчанию в качестве имени альбома будет
предложена текущая дата, но можно выбрать имя, позволяющее лучше запомнить тему
данных фотографий. После выбора альбома нажмите OK, после чего digiKam начнет импорт
фотографий на ваш компьютер.

Чтобы стереть фотографии из фотоаппарата, которые были успешно импортированы,

нажмите Изображение  →  Удалить выбранные. Для удаления всех фотографий выберите

Изображение  →  Удалить все.

14.3.2. Организация фотографий в digiKam
A tag is a piece of information that you add to digiKam's database that helps you to identify a photo
again in future. For example, you might tag a photo with the names of the people who appear in it, the
location at which that the photo was taken, or the name of an occasion.

Чтобы создать тег для изображения, выделите его правой кнопкой мыши и выберите Связать
с меткой, затем установите флажок напротив одной или нескольких меток в списке. Чтобы
создать новую метку, выберите Создать метку... и примените ее к фотографии. digiKam
показывает теги под изображением. Использование тегов не изменяет и не повреждает саму
фотографию.digiKam хранит теги отдельно от фотографий.

Для поиска изображений с конкретным тегом, нажмите кнопку Поиск, введите имя тега в поле
поиска и нажмите Enter. DigiKam покажет изображения, к которым был применен данный тег.
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Совместный доступ к рабочему
столу

Будьте осторожны
Совместный доступ к рабочему столу представляет собой серьезный риск для
безопасности. Рекомендуется открывать доступ только при необходимости и не
оставляйте его открытым надолго.

Fedora позволяет открыть совместный доступ к вашему компьютеру, так чтобы пользователь
другого компьютера смог просматривать рабочий стол и, с вашего разрешения,
взаимодействовать с ним. Это может использоваться для обеспечения технической поддержки в
удаленном режиме или для демонстрации функций рабочего стола другому пользователю, плюс
это удобный способ доступа к файлам на вашем компьютере с другого компьютера.

Для разрешения удаленного доступа Fedora использует VNC (Virtual Networking Computing),
поэтому удаленный пользователь тоже должен использовать VNC. Apple OS X использует VNC
по умолчанию, в то время как Microsoft Windows использует иной метод организации доступа к
рабочему столу — RDC (Remote Desktop Connection). Для доступа к рабочему столу Fedora из
операционной системы Microsoft Windows компьютер должен иметь установленную программу
просмотра VNC. В качестве примера такой программы можно привести TightVNC — свободную
программу VNC с открытым кодом для Linux и Microsoft Windows (см. http://www.tightvnc.com/).

15.1. GNOME
Для активации совместного доступа к рабочему столу в главном меню выберите Система →

Параметры → Удаленный рабочий стол. Откроется окно Параметры удаленого рабочего
стола.

Для безопасного совместного доступа к вашему рабочему столу:
1. Под надписью Совместный доступ отметьте пункт Позволять другим пользователям

видеть ваш рабочий стол.

2. Отметьте пункт Позволять другим пользователям управлять вашим рабочим столом.

3. В секции Безопасность отметьте пункт Запрашивать подтверждение при любой
попытке доступа к компьютеру.

4. Next, check Require the user to enter this password and enter a password. This should not be
your account's password; pick a new password that you will only reveal to the remove viewer.

5. Наконец, нажмите Закрыть.

Не забудьте сообщить пароль пользователю, оказывающему удаленную техническую
поддержку. Когда он подключится к вашему рабочему столу, щелкните на кнопке Да в ответ на
запрос подключения.

Если необходимости в удаленном доступе больше нет, отключите его:
1. Выберите Система → Параметры →  Удаленный рабочий стол.

http://www.tightvnc.com/
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2. Снимите флажок Позволять другим пользователям видеть ваш рабочий стол.

3. Нажмите Закрыть.

15.2. KDE
To activate desktop sharing in KDE, select Kickoff Application Launcher  →  Applications  → 

System  →  Desktop Sharing. This opens the Desktop Sharing control module window. There are
two methods by which you can share your desktop:
• Создание приглашения. По умолчанию приглашения действительны на протяжении часа. Это

идеально подходит для временного разрешения удаленного доступа и уменьшает риск, если
вы забудете отключить удаленный доступ.

• Удаленный доступ можно поддерживать активным постоянно.

Чтобы создать приглашение, откройте окно совместного доступа к рабочему столу, следуя
приведенным выше инструкциям, нажмите Новое личное приглашение и введите
информацию о приглашаемом пользователе. По желанию можно выбрать Новое приглашение
по почте, чтобы отправить информацию по электронной почте.

Если вы хотите постоянно поддерживать активность совместного доступа:
• В окне настроек щелкните Настройка → Безопасность установите флажок Разрешить

соединения без приглашений.

• Отметьте Подтвердить соединения без приглашения перед принятием (рекомендуется,
но не обязательно).

• Если вы хотите разрешать каждое подключение отдельно, установите флажок Спросить
перед принятием соединения

• В целях защиты рекомендуется установить пароль. Введите его в поле Пароль для
соединений без приглашений. Он должен отличаться от пароля текущей учетной записи.

• Выберите вкладку Сеть в верхней части окна, установите флажок Использовать порт по
умолчанию, обратив внимание номер используемого порта.

• Наконец, нажмите Применить и ОК.

Подключающийся к вашему компьютеру пользователь должен будет ввести IP-адрес или имя
узла, затем двоеточие и упомянутый выше номер порта. Со своей стороны, вы увидите запрос
на подключение, нажмите Да, чтобы его разрешить.

Если необходимости в удаленном доступе больше нет, отключите его:
1. В меню Kickoff выберите  Приложения  →  Система  →  Совместный доступ к рабочему

столу .

2. Снимите флажок Разрешить соединения без приглашений.

3. Нажмите кнопку Применить.
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15.3. Другие рабочие окружения
Различные окружения рабочего стола могут предлагать собственные графические утилиты
для обеспечения совместного доступа, но VNC-сервер можно запускать из командной строки
практически в любой среде рабочего стола. Обсуждение настроек VNC выходит за рамки
данного руководства.
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Настройка рабочего стола
Fedora allows you to customize the "look and feel" of your desktop environment. All of the settings that
determine the appearance of your desktop are referred to collectively as a theme.

16.1. Изменение темы
В большинстве сред рабочего стола, включая GNOME и KDE, есть возможность установки
новых тем для изменения внешнего вида интерфейса. Для каждой настольной системы
процедура установки темы различается. В данной главе описана процедура установки тем для
GNOME и KDE, а большинство других окружений включают инструкции по установке в состав
документации.

16.1.1. Изменение темы в GNOME
Чтобы изменить тему рабочего стола, выберите Система →  Настройки →  Вид. Появится
окно Настройки темы. Для изменения темы выберите тему из списка; она будет установлена
автоматически.

Fedora's repositories include many other themes that you can install, in the gnome-themes-extra
package. You can install gnome-themes-extra by either using the PackageKit or on the command line
by using Yum. Refer to Глава 17, Управление программами for instructions.

Если пакет gnome-themes-extra уже установлен, новые темы можно выбрать в меню Вид,
описанном в данном разделе.

16.1.2. Изменение темы в KDE
По умолчанию в KDE в качестве темы используется Кислород. Множество других тем можно
найти на сайте http://www.kde-look.org/.

Чтобы изменить тему, в меню Kickoff выберите  Компьютер →  Параметры системы →  Вид.
Откройте пункт Вид и выберите Стиль.

Чтобы изменить тему, выберите нужную тему из списка и нажмите кнопку Применить в нижней
части окна.

Можно загрузить дополнительные значки и темы для KDE, установив пакеты kdeartwork-icons и
kdeartwork. Данные пакеты устанавливаются с помощью PackageKit или из командной строки с
помощью Yum. Глава 17, Управление программами содержит подробную информацию.

16.2. Изменение фона рабочего стола

16.2.1. Изменение фона рабочего стола в GNOME
Чтобы изменить фон рабочего стола в GNOME, нажмите правой кнопкой мыши на свободном
участке рабочего стола и в открывшемся меню выберите Изменить фон рабочего стола.
Появится окно Настройки внешнего вида. Чтобы изменить фон, выберите изображение из
списка. Можно добавить свое изображение, нажав кнопку Добавить.

http://www.kde-look.org/
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Для установки цвета или градиента в поле цвета рабочего стола выберите Сплошная заливка,
Горизонтальный градиент или Вертикальный градиент. Затем выберите желаемые цвета
рядом с окном градиента.

16.2.2. Изменение фона рабочего стола в KDE
Чтобы изменить фон рабочего стола в KDE, нажмите правой кнопкой мыши на свободном
участке рабочего стола и в открывшемся меню выберите Параметры внешнего вида. В
открывшемся окне Рабочее пространство Plasma можно выбрать новую тему и обои из
выпадающих меню или установить новые, нажав Новая тема... или Установить новые обои... .

16.3. Настройка обозревателя файлов

16.3.1. Настройка обозревателя файлов в GNOME
GNOME по умолчанию использует обозреватель Nautilus. Его стандартное поведение в Fedora
13 несколько изменилось и подразумевает, что при нажатии кнопок Вперед и Назад будет
использоваться единственное окно. Это можно изменить, если вы предпочитаете, чтобы при
содержимое открываемой папки показывалось в новом окне.

Для этого на рабочем столе дважды щелкните Компьютер, затем в меню Правка выберите

Параметры. Также в главном меню можно выбрать Переход  → Компьютер  → Правка  →
Настройки. Перейдите на вкладку Поведение и установите флажок Открывать каждую папку
в собственном окне.

Можно установить дополнительную программу для изменения характера использования
Nautilus. Gtweakui предоставляет такие возможности и обеспечивает быстрое и простое
изменение вашего рабочего стола в GNOME.

Applications  →  Add/Remove Software then searching for gtweakui will provide the program to

install. The program's location can be found under System  →  Preferences.

16.3.2. Настройка обозревателя файлов в KDE
По умолчанию, в KDE используется файловый менеджер Dolphin. Для изменения вида окон

Dolphin откройте программу, выбрав в меню Kickoff Программы  → Система  → Диспетчер
файлов Dolphin. В верхней части окна Dolphin выберите Параметры  → Конфигурация
Dolphin. На вкладках в окне настройки Dolphin можно указать каталог, открываемый при запуске
Dolphin, размер значков, используемый шрифт для текста значков и многие другие опции.

16.4. Настройка метода ввода
Для многих пользователей необходимо наличие возможности переключения между различными
методами ввода, например, для ввода китайских или японских иероглифов. В Fedora 13
это возможно за счет ibus. Стандартная комбинация клавиш для включения и выключения
методов ввода — Control+Пробел. Если метод ввода уже активен, для переключения между
различными методами используйте Alt+Shift.

Чтобы включить, выключить или выбрать метод ввода в GNOME, в системном меню выберите

Система  →  Параметры  →  Метод ввода, а в KDE — Меню запуска Kickoff  →  Приложения 
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→  Параметры  →  Метод ввода. Для доступа из командной строки просто выполните команду
im-chooser. Чтобы изменить настройки активного метода ввода, нажмите кнопку Параметры
метода ввода. На первой вкладке можно изменить комбинации клавиш, на второй можно
добавить или удалить методы ввода и назначить предпочитаемый метод, на третьей можно
определить дополнительные настройки. Все эти настройки можно изменить в любое время; для
этого просто щелкните правой кнопкой мыши на значке апплета iBus и выберите Параметры
или в командной строке выполните ibus-setup.

16.5. Compiz-Fusion
Проект Compiz Fusion предоставляет коллекцию трехмерных визуальных эффектов,
улучшающих использованиесистемы X Window и способствующих росту производительности с
помощью подключаемых модулей и тем, предоставляемых сообществом.

Замечание
Стоит отметить, что если ваш компьютер не оборудован видеадаптером,
поддерживающим трехмерные эффекты, возможны осложнения при использовании
Compiz Fusion.

Стандартная сборка Fedora не включает Compiz Fusion, поэтому сначала потребуется
его отдельно установить. Глава 17, Управление программами содержит информацию по
управлению программами. Вам понадобится программный пакет compiz-gnome или compiz-kde
в зависимости от типа используемого рабочего стола.

Для запуска установленного Compiz Fusion в системном меню выберите Система  → 

Параметры  →  Эффекты рабочего стола  в GNOME или Меню запуска Kickoff  → 

Программы  →  Параметры  →  Compiz Switcher в KDE.

16.6. Widgets>

16.6.1. GDesklets
GDesklets включает в свой состав апплеты Календарь, Погода и Цитата дня. Для их

установки выберите Приложения  →  Установка/удаление программ , затем перейдите
на вкладку Поиск и найдите gdesklets. GDesklets является обязательной программой, а
другие перечисленные программы являются подключаемыми модулями. Так, например, надо
будет установить GDesklets и модуль GDesklets-goodweather. Их также можно установить с
помощью Yum из командной строки.

Для запуска установленной программы GDesklets выберите Приложения  →  Стандартные 
→  Gdesklets. Будет загружена программа со всеми доступными подключаемыми модулями.
Выберите категорию uncategorized и дважды щелкните GoodWeather Display.

На рабочем столе появится графический апплет, который можно переместить в удобное место.
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Замечание
Его месторасположение не так важно. Апплет можно перемещать по желанию,
нажав на нем правой кнопкой мыши и выбрав «Переместить апплет».

Для настройки weather gdesklet нажмите на нем правой кнопкой мыши и выберите Параметры
апплета . Появится диалоговое окно с основными параметрами. Изменение расположения
выполняется на http://www.weather.com/. В верхней части сайта вы увидите поле поиска
информации о погоде в регионе. Введите регион. По окончании поиска в адрес будет
содержать код региона. Например, для Москвы ссылка выглядит следующим образом: http://
www.weather.com/weather/today/Moscow+Russia+RSXX0063.

Чтобы воспользоваться данной информацией, скопируйте код региона (в данном примере —
RSXX0063), введите его в weather desklet и нажмите кнопку Закрыть. Информация о погоде
появится после следующего интервала обновления.

Для получения дополнительных подключаемых модулей зайдите на сайт http://gdesklets.de/.

16.6.2. Плазмоиды KDE
Плазмоиды — это виджеты рабочего стола KDE. Для их добавления выберите значок панели
инструментов Plasma в правом верхнем углу рабочего стола или на правом краю панели и
нажмите Добавить виджет.... Другой способ добавления состоит в выборе Добавить виджет...
из контекстного меню, открыть которое можно щелчком правой кнопки мыши на рабочем столе
или панели.

При установке KDE стандартный набор плазмоидов будет установлен в системе по умолчанию,
хотя большинство из них недоступны до тех пор, пока вы не добавите их на рабочий стол
или панель. Это разнообразные часы, календари, мини-игры и виджеты, предоставляющие
информацию о статусе компьютерного оборудования или о мультимедийных файлах во
время их использования. При выборе опции меню Добавить виджет... будет показан список
доступных виджетов с кратким описанием. Панель Plasma также позволяет Загрузить новые
виджеты с KDE-Look.org или установить уже загруженные виджеты из локального файла.

http://www.weather.com/
http://www.weather.com/weather/today/Moscow+Russia+RSXX0063
http://www.weather.com/weather/today/Moscow+Russia+RSXX0063
http://gdesklets.de/
KDE-Look.org
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Управление программами

17.1. Использование PackageKit
Для установки и удаления программ в графическом режиме в Fedora 13 используется
программа PackageKit. Любые приложения из репозиториев Fedora, включая описанные в
данном руководстве, могут устанавливаться рассмотренным в этой главе способом.

17.1.1. Установка программного обеспечения
Ниже описан способ установки программ в меню Установка/удаление программ в среде
GNOME.

В главном меню выберите Система  →  Администрирование  →  Установка/удаление
программ.

В строке поиска со значком лупы введите имя необходимого для установки приложения. Если
вы не уверены, какое именно приложение необходимо установить, в этой строке можно ввести
ключевые слова аналогично тому, как вы выполняете поиск в Интернете.

Далее нажмите кнопку поиска — в нижнем левом углу появится сообщение Запрос, а список
будет заполнен именами пакетов, удовлетворяющих запросу.

Поставьте галочку рядом с приложениями, которые вы хотели бы установить. В нижнем
левом углу появится сообщение Загрузка информации из репозитория. Область окна
ниже списка пакетов содержит дополнительную информацию о выбранном программном
обеспечении.

Отметьте любые другие пакеты для установки или удаления.

Наконец, нажмите кнопку Применить. Начнется процесс установки и удаления выбранных
пакетов. Следуйте дальнейшим инструкциям для установки дополнительных пакетов.

Если процесс установки завершен успешно, все выбранные приложения должны быть
установлены или удалены.

17.1.2. Удаление программного обеспечения
Чтобы удалить программу с помощью PackageKit, необходимо пройти стандартную процедуру
установки, но явно отменить выбор программ, которые требуется удалить.

В главном меню выберите Система  →  Администрирование  →  Установка/удаление
программ.

В строке поиска со значком лупы введите имя удаляемого приложения. Если вы не уверены,
какое именно приложение необходимо удалить, в этой строке можно ввести ключевые слова
аналогично тому, как вы выполняете поиск в Интернете.

Далее нажмите кнопку поиска — в нижнем левом углу появится сообщение Запрос, а список
будет заполнен именами пакетов, удовлетворяющих запросу.

Отмените выбор приложений, которые вы хотели бы удалить.
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Установленные без помощи PackageKit программы
If the box is already unticked, then the program is probably not already installed. If you
are sure that you have selected the right application, but it still appears to not be installed,
then it may have been installed using a method other than PackageKit. If, for example,
the program was compiled and installed from source, then it may not register as installed
in PackageKit. If this is the case, you will need to find an alternate method of removing it.
If it was installed from source, you may find more information in the source distribution's
Readme file.

В нижнем левом углу появится сообщение Загрузка информации из репозитория. Область
окна ниже списка пакетов содержит дополнительную информацию о выбранном программном
обеспечении.

Отметьте любые другие пакеты для установки или удаления.

Наконец, нажмите кнопку Применить. Начнется процесс установки и удаления выбранных
пакетов. Следуйте дальнейшим инструкциям для удаления зависимых пакетов.

Если процесс установки завершен успешно, все выбранные приложения должны быть удалены.

17.2. Использование интерфейса командной строки
Другой способ установки и удаления приложений заключается в использовании командной
строки и программы Yum (Yellowdog Update Manager). Данный вариант может работать
гораздо быстрее, чем управление пакетами с помощью PackageKit, но требует использования
командной строки. Если данный способ для вас неудобен, можно с тем же успехом
использовать PackageKit как более простой вариант.

17.2.1. Установка программного обеспечения
Чтобы открыть окно терминала, в главном меню выберите Приложения  →  Стандартные  → 
Терминал.

Введите:

su -c 'yum install application'

Замените application именем приложения, которое вы хотите установить.

Если вы не знаете точное имя программы, можно выполнить поиск по ключевому слову:

su -c 'yum search keyword'

Замените keyword ключевым словом, по которому следует выполнить поиск в названиях и
описаниях программ в доступных репозиториях.

After using the yum install command, you will be prompted for the computer's root password. Type
in the root password and press Enter. You will not see the password as you type. The terminal will
start giving information about the application, and end with Is this ok [y/N]:. Oftentimes, the
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installation of an application will require that other programs, called dependencies, are installed as
well. These are programs or utilities upon which your selected application relies.

Для продолжения установки после просмотра зависимостей и требований дискового
пространства (которые неожиданно могут оказаться серьезными), введите

y

Начнется процесс загрузки необходимых файлов и установки приложения.

17.2.2. Удаление программного обеспечения
Чтобы открыть окно терминала, в главном меню выберите Приложения  →  Стандартные  → 
Терминал.

Введите:

su -c 'yum remove application'

Замените application именем приложения, которое вы хотите установить.

Если вы не знаете точное имя программы, можно выполнить поиск по ключевому слову:

su -c 'yum search keyword'

Замените keyword ключевым словом, по которому следует выполнить поиск в названиях и
описаниях программ в доступных репозиториях.

After using the yum remove command, you will be prompted for the computer's root password. Type
in the root password and press Enter. You will not see the password as you type. The terminal will
start giving information about the application, and end with Is this ok [y/N]:. If dependencies
that were installed with the application are unneeded by other applications, you may be prompted to
remove these as well.

Для продолжения удаления введите

y

Начнется процесс удаления файлов и приложения.

17.3. Дополнительные возможности Yum

Дополнительные возможности
Содержимое этой секции предназначено для опытных пользователей.
Предполагается, что вы уже знакомы с интерфейсом командной строки и обладаете
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достаточно хорошими знаниями терминологии Linux. Хоть приведенная в этой
секции информация не является обязательной для эффективной работы в Fedora,
тем не менее, полученные сведения помогут пользователям расширить свои
познания и подготовиться к решению более сложных вопросов, связанных с
диагностикой проблем.

Для изменения программного обеспечения в вашей системе, существует четыре способа
использования утилиты Yum:

• установка новых программ из репозиториев пакетов;

• установка новых программ из индивидуального файла пакета;

• обновление существующих программ в системе;

• удаление ненужных программ из системы.

Установка программ из файла пакета
Перечисленные в этой секции команды Yum в качестве источников пакетов
используют репозитории. С помощью Yum также можно установить программы из
индивидуального файла. Описание данного вида дополнительного использования
выходит за рамки данного руководства.

В строке команды Yum укажите функцию и один или несколько пакетов или групп пакетов.
Приведенные ниже секции содержат примеры.

Для каждой операции Yum загрузит из репозитория последнюю информацию о пакете. Если
ваш компьютер использует медленное сетевое соединение, загрузка индексов репозитория и
файлов заголовков всех пакетов может занять несколько секунд.

Yum осуществляет поиск указанных файлов данных с целью определения оптимальной
последовательности действий для достижения результата и запрашивает подтверждение
выбранных транзакций. Транзакция может включать действия установки, обновления
или удаления дополнительных программных пакетов с целью разрешения программных
зависимостей.

Пример транзакции для установки tsclient:

=============================================================================
Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
tsclient                i386       0.132-6          base              247 k
Installing for dependencies:
rdesktop                i386       1.4.0-2          base              107 k

Transaction Summary
=============================================================================
Install      2 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 355 k
Is this ok [y/N] :
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Пример 17.1. Формат отчетов транзакций Yum

Просмотрите список изменений и нажмите Y для принятия изменений и запуска процесса.
Выбор N или Enter отменяет загрузку и изменение пакетов и завершает работу Yum.

Версии пакетов
Утилита Yum покажет информацию о самых последних версиях пакетов за
исключением случаев явного указания пользователем предыдущей версии.

Yum также импортирует открытый ключ репозитория, если он не был установлен заранее из
связки ключей rpm. Подробную информацию о ключах и связках можно найти в Руководстве по
безопасности Fedora.

Пример импорта открытого ключа:

warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
public key not available for tsclient-0.132-6.i386.rpm
Retrieving GPG key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora
Importing GPG key 0x4F2A6FD2 "Fedora Project <fedora@redhat.com>"
Is this ok [y/N] :

Пример 17.2. Формат импорта открытого ключа

Check the public key, and then press Y to import the key and authorize the key for use. If you press N
or Enter, Yum stops without installing any packages. Ensure that you trust any key's owner before
accepting it.

Чтобы удостовериться в подлинности загружаемых обновлений, Yum производит проверку
цифровой подписи каждого пакета в соответствии с открытым ключом поставщика. После
успешной загрузки и проверки всех необходимых для транзакции пакетов yum выполнит их
установку.

Журнал транзакций
Результат каждой завершенной транзакции сохраняется в файл /var/log/
yum.log. Только пользователь root имеет право чтения этого файла.

17.3.1. Установка программного обеспечения с помощью Yum
To install a generic package my-package, enter the command:  su -c 'yum install my-
package'  Enter the password for the root account when prompted.

To install a package group PackageGroup, enter the command:  su -c 'yum groupinstall
"PackageGroup"'  Enter the password for the root account when prompted. Examples of package
groups include MySQL Database and Authoring and Publishing.
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Активация новых служб
При установке службы Fedora не активирует и не запускает ее. Для настройки

запуска службы при загрузке системы выберите Система  →  Администрирование 
→  Службы в главном меню или используйте утилиты командной строки chkconfig
и service. Подробную информацию можно найти на их справочных страницах.

17.3.2. Обновление программного обеспечения с помощью
программы Yum
To update the generic package my-package to the latest version, type:  su -c 'yum update my-
package'  Enter the password for the root account when prompted.

Новые версии требуют перезагрузки программы
Если вы работаете с программой во время обновления, старая версия будет
использоваться до следующего перезапуска приложения или службы. Обновления
ядра вступают в силу после перезагрузки системы.

Пакеты ядра
Пакеты ядра, которые были успешно заменены новыми версиями, остаются в
системе. Это обеспечивает возможность загрузки системы со старым ядром
в случае ошибки текущей версии ядра. В целях минимизации поддержки yum
автоматически удаляет устаревшие пакеты ядра из системы, сохраняя лишь
текущую и предыдущую версии.

To update all of the packages in the package group PackageGroup, enter the command:  su -c
'yum groupupdate "PackageGroup"'  Enter the password for the root account when prompted.

Обновление всей системы
To update all of the packages on your Fedora system, use the command: su -c 'yum
update' Enter the password for the root account when prompted.

17.3.3. Удаление программ с помощью Yum

Сохранение файлов данных и конфигурации
В процессе удаления пользовательские данные сохраняются, но в некоторых
случаях могут быть удалены конфигурационные файлы. Если файл конфигурации
не был удален вместе с пакетом и позже пакет устанавливается вновь, он сможет
использовать старый файл конфигурации.

При удалении программ Yum проверяет наличие указанной программы и всех программных
зависимостей, которые будут удалены в процессе соответствующей транзакции.
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To remove the generic package my-package from your system, use the command:  su -c 'yum
remove my-package'  Enter the password for the root account when prompted.

To remove all of the packages in the package group PackageGroup, enter the command:  su -c
'yum groupremove "PackageGroup"'  Enter the password for the root account when prompted.
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Приложение A. Участники команды

Переводчики
В силу технических ограничений эта секция содержит лишь частичный список
переводчиков, принявших участие в подготовке переведенных версий Руководства
пользователя Fedora.

Полный список переводчиков можно найти на странице https://fedoraproject.org/wiki/
Fedora_13_Documentation_Translations_-_Contributors.

• Arnes Arnautović1 (переводчик на боснийский)

• John Babich2 (автор текста)

• Laura Bailey (редактор)

• Jonathan Barrios 3 (перевод на испанский)

• Domingo Becker4 (перевод на испанский)

• Matt Bird5 (автор текста)

• Héctor Daniel Cabrera6 (перевод на испанский)

• Thomas Canniot7 (перевод на французский)

• Daniele Catanesi8 (перевод на итальянский)

• Nicolas Corrarello9 (автор текста)

• Bart Couvreur10 (автор текста, редактор)

• Matthew Daniels11 (автор текста, редактор)

• Cody DeHaan (автор текста, редактор)

• Ludek Dolihal (перевод на чешский)

• Michel Duquaine 12 (перевод на французский)

• Damien Durand13 (автор текстов)

• Eddie Elizondo14 (редактор)

• Paul W.Frields15 (автор текста)

• Jorge A Gallegos16 (перевод на испанский)

• Scott Glaser17 (автор текста)

• Dimitris Glezos 18 (редактор)

• Rui Gouveia 19 (перевод на португальский)

https://fedoraproject.org/wiki/Fedora_13_Documentation_Translations_-_Contributors
https://fedoraproject.org/wiki/Fedora_13_Documentation_Translations_-_Contributors
https://fedoraproject.org/wiki/User:Shadowc10ne
http://fedoraproject.org/wiki/User:Jmbabich
http://fedoraproject.org/wiki/User:Jonisk877
http://fedoraproject.org/wiki/User:Beckerde
http://fedoraproject.org/wiki/MattBird
http://fedoraproject.org/wiki/User:Logan
http://fedoraproject.org/wiki/User:Mrtom
http://fedoraproject.org/wiki/User:Ccielogs
http://fedoraproject.com/wiki/NicolasCorrarello
http://fedoraproject.org/wiki/User:Couf
https://fedoraproject.org/wiki/User:Danielsmw
http://fedoraproject.org/wiki/User:Mdu
http://fedoraproject.org/wiki/User:Splinux
http://fedoraproject.com/wiki/EddieElizondo
http://fedoraproject.org/wiki/User:Pfrields
http://fedoraproject.org/wiki/User:Kad
http://fedoraproject.com/wiki/User:Sonarguy
http://fedoraproject.org/wiki/User:Glezos
http://fedoraproject.org/wiki/User:Ruigo
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• Guido Grazioli20 (перевод на итальянский)

• Zachary Hamed21 (автор текста)

• Алексей Костюк22 (перевод на русский)

• Tim Kramer (автор текста, редактор)

• Ruediger Landmann23 (автор текста, редактор)

• Susan Lauber24 (автор текста, редактор)

• Eli Madrinich (автор текста)

• Алексей Матвеичев25 (перевод на русский)

• Jens Maucher26 (перевод на немецкий)

• Дмитрий Мельников (перевод на русский)

• microcai (перевод на упрощенный китайский)

• Miloš Komarčević27 (перевод на сербский)

• David Nalley28 (автор текста, редактор)

• Dan O'Brien29 (writer)

• Rodrigo Padula30 (перевод на португальский (Бразилия))

• Jonathan Roberts31 (автор текста)

• Миша Шнурапет 32 (перевод на русский)

• Tian Shixiong 33 (перевод на упрощенный китайский)

• Thomas Spura 34 (перевод на немецкий)

• Петер Шулёк35 (перевод на венгерский)

• Dennis Tobar36 (перевод на испанский)

• Nathan Thomas (автор текста)

• Luigi Votta37 (автор текста)

• Karsten Wade38 (редактор)

• Geert Warrink39 (перевод на голландский)

• Marc Wiriadisastra40 (автор текста)

• Yangkejin (перевод на упрощенный китайский)

• Kirk Ziegler41 (автор текста, редактор)

http://fedoraproject.org/wiki/User:Guidograzioli
http://fedoraproject.com/wiki/User:Zachfedora
http://fedoraproject.org/wiki/User:Akostyuk
http://fedoraproject.org/wiki/User:Rlandmann
http://fedoraproject.org/wiki/User:Laubersm
http://fedoraproject.org/wiki/User:Alexeym
http://fedoraproject.org/wiki/User:Jensm
http://fedoraproject.org/wiki/User:Kmilos
http://fedoraproject.org/wiki/User:Ke4qqq
http://fedoraproject.com/wiki/DanOBrien
https://fedoraproject.org/wiki/User:Rodrigop
http://fedoraproject.org/wiki/User:Jonrob
http://fedoraproject.org/wiki/User:Shnurapet
http://fedoraproject.org/wiki/User:Tiansworld
http://fedoraproject.org/wiki/User:Tomspur
http://fedoraproject.org/wiki/User:Peti
http://fedoraproject.org/wiki/User:Dennistobar
http://fedoraproject.org/wiki/User:Lewis41
http://fedoraproject.com/wiki/User:Quaid
http://fedoraproject.org/wiki/User:Warrink
http://fedoraproject.com/wiki/MarcWiriadisastra
http://fedoraproject.org/wiki/User:Kirk202
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Приложение B. История переиздания
Издание
13.0.1

Fri Apr 24 2010 Luigi Votta, Ruediger Landmann, Susan Lauber

Дополнительные поправки для версии Fedora 13
Добавлены секции по подключению к Интернету и управлению сетью (Luigi)
Обновление материала по офисным программам (Susan)
Добавлена ссылка на страницу благодарностей нашим замечательным переводчикам
(Ruediger)

Издание
13.0.0

Tues Apr 6 2010 Eli Madrinich, Nathan Thomas, David Nalley,
Paul Frields, Ruediger Landmann, Susan Lauber

Обновлено для версии Fedora 13

Издание
12.0.4

Mon Mar 29 2010 Eli Madrinich, Susan Lauber

Bumping revision to reflect a number of updates from "bug stomping day"
Исправлена ошибка #538628
Исправлены грамматические ошибки и откорректировано форматирование
Merged recommendations from Murry's email

Издание
12.0.3

Sat Feb 06 2010 Nathan Thomas

Обновлены инструкции для рабочего стола Xfce v4.6 BZ#551197

Издание
12.0.2

Tue Jan 12 2010 Nathan Thomas

Обновлены инструкции для Thunderbird v3.0 BZ#532186

Издание
12.0.1

Fri Jan 8 2010 Nathan Thomas

Change name of the desktop environment combo box from "Desktop" to "Sessions".
Добавлено примечание о появлении списка только при условии наличия нескольких
установленных окружений рабочего стола.

Издание
12.0.0

Thu Oct 01 2009 Ruediger Landmann

Обновлено для Fedora 12

Издание
11.0.0

Thu Apr 23 2009 Laura Bailey, Matthew Daniels, Tim Kramer,
Ruediger Landmann, Susan Lauber, Kirk Ziegler

Обновлено для Fedora 11 и преобразовано в формат Docbook XML
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